»RSS Benchmark sajt

      Strana 9 od 101 PrvaPrva ... 56789101112131959 ... PoslednjaPoslednja
      Prikazani rezultati od 121 do 135 od ukupno 1502

      Tema: AMD Radeon R9 270/270x tema

      1. #121
        Member Avatar korisnika mcekovic
        Na forumu od
        Nov 2002
        Lokacija
        Belgrade
        Poruka
        820
      2. Moja mašina
        • CPU: Intel Core i5 4670 3.4 GHz @ CM Hyper 212 EVO
        • MoBo: Gigabyte H87-D3H
        • RAM: 2x8GB DDR3 1866 MHz Kingston HyperX Savage
        • VGA: Sapphire AMD Radeon R9 270X DUAL-X
        • MON: DELL P2417H 24" HD
        • HDD: SSD Samsung 840 EVO 250 GB; OCZ Vertex 4 128MB; HDD Samsung F3 1TB, WD 1TB Caviar Green
        • OPT: DVD-RW Pioneer 215D
        • Case: Cooler Master Centurion 5 II, Chieftec CFT 650W
        • SND: Altec Lansing VS4121
        • OS: Windows 7 64b, Linux Mint
        • LAP: Dell Insprion 5720, 17.3", Core i5 3210M, 12 GB DDR3, 120GB SSD, 1TB HDD, GeForce 630M
        • TV: Sony 50" HD LCD KDL50W807C, Samsung 32" HD LCD
        • INET: Kablovska
        • Ostalo: Canon LBP 2900B
      3. Karta iz potpisa, imao sam flicker u proseku na pola sata rada. Flesh-ovao sam BIOS sa .39 na .41, i za sada flicker-a nema, ali jos je rano dati definitivan zakljucak.

      4. #122
        Member Avatar korisnika fingon82
        Na forumu od
        May 2009
        Lokacija
        KV
        Poruka
        5.609
      5. Moja mašina
        • MON: Asus MX279H
        • HDD: 500gb+1TB+1TB Ext
        • OS: W10
        • INET: Kablovska
        • Ostalo: CM QuickFire XT Brown, Logitech G9
      6. Jel vam se bolje klokuje sa novim biosom? Mislim da je memorija vestacki ogranicena u biosu na oko 1550-1600, zato pitam

      7. #123
        Banned
        Na forumu od
        Sep 2011
        Lokacija
        Beograd
        Poruka
        4.105
        Slabo sta dobijas dizanjem memorije ako ne dizes i gpu paralelno.

      8. #124
        Member Avatar korisnika hiSSteria
        Na forumu od
        Oct 2012
        Lokacija
        Sremska Mitrovica
        Poruka
        43
      9. Moja mašina
        • CPU: Intel(R) Core(TM) i5-3570K CPU + Thermaltake Contac 21 @ 4.1GHz
        • MoBo: Asus P8Z77-V LX2
        • RAM: 16Gb Patriot Intel Extreme Masters @1866MHz
        • VGA: ASUS Radeon R9 290 DirectCU II
        • MON: 27" Achieva Shimian QH2700-IPSMP DP LED IPS 2560x1440
        • HDD: SanDisk Extreme SSD 120Gb, WD320Gb, WD 500Gb
        • Case: Thermaltake Urban T81 Full Tower + Raidmax RX-835AP 835W
        • SND: ASUS Xonar DG + Genius SW-HF5.1 6000 200W + Logitech G930 7.1 + Sony MDR-RF810R Wireless Headphones
        • OS: Windows 8.1 Pro 64-bit Build 7601 Service Pack 1
        • LAP: HP Probook 5730s 17'
        • TV: Panasonic VIERA TX-L42U3E
        • INET: DSL
        • Ostalo: Logitech Wave Corded & k360 Wireless Keyboard, Logitech G400, Logitech F710 Wireless Controller
      10. Citat Citiram korisnika: mcekovic Pogledaj poruku
        Karta iz potpisa, imao sam flicker u proseku na pola sata rada. Flesh-ovao sam BIOS sa .39 na .41, i za sada flicker-a nema, ali jos je rano dati definitivan zakljucak.
        Ja sam je flešnuo još u petak, i mogu da potvrdim, problem je rešen, nijedan flicker mi se nije pojavio od tad.

        Od problema još mi preostaje pojavljivanje artefakta po celom ekranu u CoD Ghosts. Pojavljuju se isključivo kad držim oružje sa ACOG ili Holographic nišanom (???), i to ne uvek, nego samo u pojedinim momentima.
        Čim promenim oružje, artefakti nestanu. To mi nekako miriše na problem sa drajverima, budući da se pojavljuje samo u toj igri, i samo u tim specifičnim okolnostima.
        Videćemo već šta se događa, kad stignu sledeći drajveri, i eventualno update za igru...

      11. #125
        Member Avatar korisnika Exodusbgd
        Na forumu od
        Jul 2005
        Lokacija
        Beograd - Banjica
        Poruka
        4.376
      12. Moja mašina
        • CPU: Intel Core i5-7500
        • MoBo: MSI B250M Mortar ARCTIC
        • RAM: DDR4 16GB 2400MHz HyperX
        • VGA: MSI Armor GTX 1080
        • MON: HP Omen 32 W9S97AA
        • HDD: SSD m.2 256 GB Micron + Seagate 1 TB
        • Case: Cooler Master MasterBox 5, Chieftec CTG-650C
        • SND: Yamaha RX-V457 + Yamaha NS-F51
        • OS: Win 10 x64
        • LAP: Lifebook E752
        • TV: Samsung UE40f6400
        • INET: Kablovska
        • Ostalo: Logitech G900 Chaos Spectrum, Logitech G413 Silver
      13. Ode cena Safirki na 18.099... Dok meni stignu pare do srede-četvrtka, ima da ode i na dvaes'
        Menjao Exodusbgd : 11.11.2013. u 14:46

      14. #126
        Newcomers
        Na forumu od
        Nov 2010
        Poruka
        9
      15. Moja mašina
        • CPU: i5-3470
        • MoBo: MSI Z77A-G43
        • RAM: PATRIOT 2x4GB 1866MHz DDR3 Viper 3 Venom Red
        • VGA: SAPPHIRE R9 270X Dual-X
        • MON: Del P2414H
        • HDD: SEAGATE 1TB ST1000DM003
      16. Citat Citiram korisnika: Wolf1 Pogledaj poruku
        Danas povezao na TV preko hdmi kabla a talasi u igrama su i dalje prisutni.Problem nije resen ni sa novom Bios verzijom.
        Imam istu graficku i iste te talase primetio u igri Civ 5 kad ukljucim game menu pa se malo zatamni slika. Koristim DVI na VGA adapter (probao sam 3 komada) i sa svakim je isto. Novi Bios ne resava problem. Probao sam i na drugom monitoru koji isto ima samo VGA ista situacija. Nisam ima gde da probam preko DVI ili HDMi. Situacija se poboljsava jedino kad se ukljuci opcija vsync tad su linije vidljive samo u gornjoj trecini monitora i to samo nekoliko njih.

      17. #127
        Member
        Na forumu od
        Jan 2013
        Lokacija
        Valjevo
        Poruka
        40
      18. Moja mašina
        • CPU: AMD Phenom II X4 955 BE at 4.0 GHz
        • MoBo: Asus M4A87TD/USB3
        • RAM: Kingston HyperX 2x2GB
        • VGA: Sapphire R9 270X DualX
        • MON: Dell U2414H
        • HDD: Wester digital 640GB black-Samsung SSD 840Pro 120 GB
        • OPT: LG CD/DVD
        • Case: Thermaltake Armor A90
        • OS: Windows 7 Ultimate 64bit
        • Ostalo: Napajanje:Cooler Master GX550W,Noctua NH D14
      19. Ja sam danas probao i u Assassin's creed revelations,isto se javljaju talasi,al kad u opcijama igre iskljucim Multisampling onda ih nema.
        Bice da je tu do drajvera problem.

      20. #128
        Member Avatar korisnika StormScion
        Na forumu od
        Mar 2005
        Lokacija
        SomeWhere Far Beyond
        Poruka
        2.188
      21. Moja mašina
        • CPU: FX-8320E 4.5ghz, Thermaltake Frio14
        • MoBo: ASUS M5A97Evo R2.0
        • RAM: Exceleram 2x4GB 1600 White Sark
        • VGA: Saphire R9-270X Dual-X
        • MON: Dell U2414H
        • HDD: 840EVO 250gb, 500gb WD5000 7200
        • Case: Antec 900 , Thermaltake SPS-630M 630W
        • OS: Win 8.1
        • TV: LG 32LN575S
        • INET: DSL
      22. meni radi savrseno bez flickera i na 039 biosu ... necu da diram dok radi ali ste mi zagolicali mastu sa boljim klokovanjem na novijem biosu
        I am the last one ... last scion ...

      23. #129
        Banned
        Na forumu od
        Nov 2013
        Lokacija
        Beograd
        Poruka
        196
      24. Moja mašina
        • CPU: i5 6600k
        • MoBo: asus z170 p
        • RAM: 8gb ddr4 2133
        • VGA: r9 290x toxic
        • MON: asus 23 vx239h
        • HDD: 240gb patriot
        • OPT: Pionir
        • Case: slomljen pri transportu raidmax...
        • OS: windows 10
        • LAP: ASUS K95VB-YZ029D
        • Ostalo: Sony xperia t2 ultra.
      25. Da li je neko uspeo posle flashovanje novog biosa uopste da ovclockuje ovu kartu?

      26. #130
        Member Avatar korisnika hiSSteria
        Na forumu od
        Oct 2012
        Lokacija
        Sremska Mitrovica
        Poruka
        43
      27. Moja mašina
        • CPU: Intel(R) Core(TM) i5-3570K CPU + Thermaltake Contac 21 @ 4.1GHz
        • MoBo: Asus P8Z77-V LX2
        • RAM: 16Gb Patriot Intel Extreme Masters @1866MHz
        • VGA: ASUS Radeon R9 290 DirectCU II
        • MON: 27" Achieva Shimian QH2700-IPSMP DP LED IPS 2560x1440
        • HDD: SanDisk Extreme SSD 120Gb, WD320Gb, WD 500Gb
        • Case: Thermaltake Urban T81 Full Tower + Raidmax RX-835AP 835W
        • SND: ASUS Xonar DG + Genius SW-HF5.1 6000 200W + Logitech G930 7.1 + Sony MDR-RF810R Wireless Headphones
        • OS: Windows 8.1 Pro 64-bit Build 7601 Service Pack 1
        • LAP: HP Probook 5730s 17'
        • TV: Panasonic VIERA TX-L42U3E
        • INET: DSL
        • Ostalo: Logitech Wave Corded & k360 Wireless Keyboard, Logitech G400, Logitech F710 Wireless Controller
      28. Nisam znao da postoji problem sa OC-om na 041 biosu?

        Meni je najnormalnije kloknuo na iste vrednosti kao i sa starim biosom (1170/1600). To je maksimalan stabilan rezultat, bez podizanja voltaže... E sad, možda zaista sa novim biosom može i više, nisam probao...

        Click image for larger version. 

Name:	oc.png 
Views:	160 
Size:	238,8 KB 
ID:	128006

      29. #131
        Banned
        Na forumu od
        Nov 2013
        Lokacija
        Beograd
        Poruka
        196
      30. Moja mašina
        • CPU: i5 6600k
        • MoBo: asus z170 p
        • RAM: 8gb ddr4 2133
        • VGA: r9 290x toxic
        • MON: asus 23 vx239h
        • HDD: 240gb patriot
        • OPT: Pionir
        • Case: slomljen pri transportu raidmax...
        • OS: windows 10
        • LAP: ASUS K95VB-YZ029D
        • Ostalo: Sony xperia t2 ultra.
      31. Citat Citiram korisnika: hiSSteria Pogledaj poruku
        Nisam znao da postoji problem sa OC-om na 041 biosu?

        Meni je najnormalnije kloknuo na iste vrednosti kao i sa starim biosom (1170/1600). To je maksimalan stabilan rezultat, bez podizanja voltaže... E sad, možda zaista sa novim biosom može i više, nisam probao...

        Click image for larger version. 

Name:	oc.png 
Views:	160 
Size:	238,8 KB 
ID:	128006
        Nije stabilno. Puca posle 2sec u igrama.
        Menjao KnezLazar76 : 12.11.2013. u 17:18

      32. #132
        Member Avatar korisnika hiSSteria
        Na forumu od
        Oct 2012
        Lokacija
        Sremska Mitrovica
        Poruka
        43
      33. Moja mašina
        • CPU: Intel(R) Core(TM) i5-3570K CPU + Thermaltake Contac 21 @ 4.1GHz
        • MoBo: Asus P8Z77-V LX2
        • RAM: 16Gb Patriot Intel Extreme Masters @1866MHz
        • VGA: ASUS Radeon R9 290 DirectCU II
        • MON: 27" Achieva Shimian QH2700-IPSMP DP LED IPS 2560x1440
        • HDD: SanDisk Extreme SSD 120Gb, WD320Gb, WD 500Gb
        • Case: Thermaltake Urban T81 Full Tower + Raidmax RX-835AP 835W
        • SND: ASUS Xonar DG + Genius SW-HF5.1 6000 200W + Logitech G930 7.1 + Sony MDR-RF810R Wireless Headphones
        • OS: Windows 8.1 Pro 64-bit Build 7601 Service Pack 1
        • LAP: HP Probook 5730s 17'
        • TV: Panasonic VIERA TX-L42U3E
        • INET: DSL
        • Ostalo: Logitech Wave Corded & k360 Wireless Keyboard, Logitech G400, Logitech F710 Wireless Controller
      34. Vid' stvarno, puče posle par sekundi.

        Hm, 3DMark mi je savršeno radio na 1170/1600, igre iskreno nisam ni probao.

        Evo sad sam spustio na 1150/1550, i opet je stabilno, i grafa je hladna. Meh, i da ostane tako, neću se potresati, 1,5% razlike u maksimalnom clocku, a flicker je rešen.

      35. #133
        Member Avatar korisnika fingon82
        Na forumu od
        May 2009
        Lokacija
        KV
        Poruka
        5.609
      36. Moja mašina
        • MON: Asus MX279H
        • HDD: 500gb+1TB+1TB Ext
        • OS: W10
        • INET: Kablovska
        • Ostalo: CM QuickFire XT Brown, Logitech G9
      37. I moja takodje ide 1150-1550 bez dizanja voltaze. Inace, podizanje power limita uopste ne utice na klok. Morace da se ceka na nove drajvere/novu verziju Afterburnera, mada nema veze, sve sto imam instalirano mi radi na max

      38. #134
        Banned
        Na forumu od
        Nov 2013
        Lokacija
        Beograd
        Poruka
        196
      39. Moja mašina
        • CPU: i5 6600k
        • MoBo: asus z170 p
        • RAM: 8gb ddr4 2133
        • VGA: r9 290x toxic
        • MON: asus 23 vx239h
        • HDD: 240gb patriot
        • OPT: Pionir
        • Case: slomljen pri transportu raidmax...
        • OS: windows 10
        • LAP: ASUS K95VB-YZ029D
        • Ostalo: Sony xperia t2 ultra.
      40. Citat Citiram korisnika: hiSSteria Pogledaj poruku
        Vid' stvarno, puče posle par sekundi.

        Hm, 3DMark mi je savršeno radio na 1170/1600, igre iskreno nisam ni probao.

        Evo sad sam spustio na 1150/1550, i opet je stabilno, i grafa je hladna. Meh, i da ostane tako, neću se potresati, 1,5% razlike u maksimalnom clocku, a flicker je rešen.
        Sad cu da probam.

      41. #135
        Member
        Na forumu od
        Jul 2012
        Poruka
        45
      42. Moja mašina
        • CPU: 4670K
        • MoBo: Gryphon Z87
        • RAM: 8 GB HyperX
        • VGA: 270X
        • MON: BenQ G2250
        • HDD: WD 1TB
        • OS: Windows 8.1
      43. Citat Citiram korisnika: Wolf1 Pogledaj poruku
        Ja sam danas probao i u Assassin's creed revelations,isto se javljaju talasi,al kad u opcijama igre iskljucim Multisampling onda ih nema.
        Bice da je tu do drajvera problem.
        Upravo igram bas tu istu igru

        Nema nikakvih problema , koristim sa DVI monitorom. Bice da je problem VGA jer kad prebacim na VGA kabal i meni se pojave ti ''talasi''.
        Menjao Slikar : 12.11.2013. u 23:22

      Strana 9 od 101 PrvaPrva ... 56789101112131959 ... PoslednjaPoslednja

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •