»RSS Benchmark sajt

      Strana 6 od 101 PrvaPrva ... 23456789101656 ... PoslednjaPoslednja
      Prikazani rezultati od 76 do 90 od ukupno 1502

      Tema: AMD Radeon R9 270/270x tema

      1. #76
        Member
        Na forumu od
        Feb 2013
        Poruka
        120
      2. Moja mašina
        • CPU: 7600k Noctua NH-U14S
        • MoBo: Maximus IX hero
        • RAM: G.skill V 3000Mhz cl15
        • VGA: Strix GTX 1070 OC
        • MON: Dell U2414H
        • HDD: 850evo Intel 330 WD black + blue
        • OPT: Samsung DVDRW
        • Case: Fractal design R4
        • SND: integrisana
        • OS: Win 10 osx 10.12.5
        • Ostalo: Seasonic 750w
      3. To za Linux bi zaista bilo extra ako je neko u mogucnosti da ga podigne i prenese iskustva . Inace, imacu malo vremena veceras za test, tako da cu ostati nekoliko sati na Mac osx 10.9, a potom cu preneti utiske. Za sada opazam neke razlike ali otom potom da nesto ne izbaksuziram...

      4. #77
        Member Avatar korisnika GoranM
        Na forumu od
        Dec 2001
        Lokacija
        Srbija
        Poruka
        8.196
      5. Moja mašina
        • CPU: i5 4670K@4.2Ghz/NH-D14....3570K@default/BOX
        • MoBo: ASUS Z87-A....GA-Z77X-UD3H
        • RAM: 2x8GB Kingston DDR3 1600....2x8GB Kingston DDR3 1600
        • VGA: Gigabyte GTX 1070 G1 SLI ....Dell Quadro K5000
        • MON: 34" 1440p ...... 27" 1080p
        • HDD: SSD 120GB + HDD 1,5TB+2TB....250GB SSD, 1TB WD Black
        • OPT: LG DVD RW SATA.... LG DVD RW SATA
        • Case: CM Cosmos 1000 + LC 1000 Legion X2 v2.3....Chieftech 500W
        • SND: Logitech Z906 + DTS Connect "onboard"....on board
        • OS: Win 7 64.... Win 7 64 Pro
        • LAP: Fujitsu Pi 3560
        • TV: 32LD465
        • INET: Kablovska
        • Ostalo: Logitech G105+G402....Logitech KB250+MX512
      6. Citat Citiram korisnika: RasaNS Pogledaj poruku
        Stigla sestri kartica R9 270 i odlicno radi.Nema flickering il slicno.Nemam pojma.Inace kartica je mnogo dobra za cenu po kojoj se prodaje.Provrteo sve moguce testove i igre i bogme kida.
        Razmisljam dal da joj uzmem jos jednu dok je na akciji pa da joj CF nabudzim ,ali videcu.
        Inace driveri su najnoviji beta8 i windows je 7 64-bitni.
        Ono sto me nervira je sto nije dala da je stavim u CF mod sa 7870 ,ne znam jel to moze uopste,posto je obe karte iscitao sistem ok ali je CF bio disabled.
        Moze bez problema.

      7. #78
        Member Avatar korisnika RasaNS
        Na forumu od
        Sep 2007
        Lokacija
        Beograd
        Poruka
        826
        Citat Citiram korisnika: GoranM Pogledaj poruku
        Moze bez problema.
        Ma znam da bi morala,ali ne omoguci mi CF nikako.Vidi ih sistem obe,ali nista vise.:p
        Nemma pojma koji im je hehe..

      8. #79
        Member Avatar korisnika GoranM
        Na forumu od
        Dec 2001
        Lokacija
        Srbija
        Poruka
        8.196
      9. Moja mašina
        • CPU: i5 4670K@4.2Ghz/NH-D14....3570K@default/BOX
        • MoBo: ASUS Z87-A....GA-Z77X-UD3H
        • RAM: 2x8GB Kingston DDR3 1600....2x8GB Kingston DDR3 1600
        • VGA: Gigabyte GTX 1070 G1 SLI ....Dell Quadro K5000
        • MON: 34" 1440p ...... 27" 1080p
        • HDD: SSD 120GB + HDD 1,5TB+2TB....250GB SSD, 1TB WD Black
        • OPT: LG DVD RW SATA.... LG DVD RW SATA
        • Case: CM Cosmos 1000 + LC 1000 Legion X2 v2.3....Chieftech 500W
        • SND: Logitech Z906 + DTS Connect "onboard"....on board
        • OS: Win 7 64.... Win 7 64 Pro
        • LAP: Fujitsu Pi 3560
        • TV: 32LD465
        • INET: Kablovska
        • Ostalo: Logitech G105+G402....Logitech KB250+MX512
      10. Citat Citiram korisnika: hiSSteria Pogledaj poruku
        Za sad neću raditi one tweakove sa Afterburner-om, ali ako se nakon sledeće verzije drajvera problem i dalje bude
        javljao, moraću nešto izeksperimentisati, jer mi moj OCD neće dozvoliti da trpim ovakve bagove, ma koliko sitni bili.
        Skines poslednji MSI afterburner beta. U njemu ima podesavanje za "disable ULPS" i namestis neki blagi OC za GPU i za mmeoriju, bukvalno podigni za 10 MHz ako ti vec nije do overkloka. Nemoras dalje nista budziti u configu programa je beta je 3.0 a zvanicne verzije su 2.nesto i razlikuju se upravo po ovome sto su odmah imaju taj ULPS da se iskljuci.

      11. #80
        Member Avatar korisnika GoranM
        Na forumu od
        Dec 2001
        Lokacija
        Srbija
        Poruka
        8.196
      12. Moja mašina
        • CPU: i5 4670K@4.2Ghz/NH-D14....3570K@default/BOX
        • MoBo: ASUS Z87-A....GA-Z77X-UD3H
        • RAM: 2x8GB Kingston DDR3 1600....2x8GB Kingston DDR3 1600
        • VGA: Gigabyte GTX 1070 G1 SLI ....Dell Quadro K5000
        • MON: 34" 1440p ...... 27" 1080p
        • HDD: SSD 120GB + HDD 1,5TB+2TB....250GB SSD, 1TB WD Black
        • OPT: LG DVD RW SATA.... LG DVD RW SATA
        • Case: CM Cosmos 1000 + LC 1000 Legion X2 v2.3....Chieftech 500W
        • SND: Logitech Z906 + DTS Connect "onboard"....on board
        • OS: Win 7 64.... Win 7 64 Pro
        • LAP: Fujitsu Pi 3560
        • TV: 32LD465
        • INET: Kablovska
        • Ostalo: Logitech G105+G402....Logitech KB250+MX512
      13. Citat Citiram korisnika: RasaNS Pogledaj poruku
        Ma znam da bi morala,ali ne omoguci mi CF nikako.Vidi ih sistem obe,ali nista vise.:p
        Nemma pojma koji im je hehe..
        Jesi li ti to spojio CF mosticem, izvini sto pitam?

      14. #81
        Member Avatar korisnika RasaNS
        Na forumu od
        Sep 2007
        Lokacija
        Beograd
        Poruka
        826
        Citat Citiram korisnika: GoranM Pogledaj poruku
        Jesi li ti to spojio CF mosticem, izvini sto pitam?
        Jesam ,jesam.Odmah instalirao driver-e,stavio R9 u prvi slot i opet nista disabled.Uradicu sistem svejedno malo kasnije,sad cu malo da picim ghosts,pa cu da vidim da li ce biti promena

      15. #82
        Member Avatar korisnika GoranM
        Na forumu od
        Dec 2001
        Lokacija
        Srbija
        Poruka
        8.196
      16. Moja mašina
        • CPU: i5 4670K@4.2Ghz/NH-D14....3570K@default/BOX
        • MoBo: ASUS Z87-A....GA-Z77X-UD3H
        • RAM: 2x8GB Kingston DDR3 1600....2x8GB Kingston DDR3 1600
        • VGA: Gigabyte GTX 1070 G1 SLI ....Dell Quadro K5000
        • MON: 34" 1440p ...... 27" 1080p
        • HDD: SSD 120GB + HDD 1,5TB+2TB....250GB SSD, 1TB WD Black
        • OPT: LG DVD RW SATA.... LG DVD RW SATA
        • Case: CM Cosmos 1000 + LC 1000 Legion X2 v2.3....Chieftech 500W
        • SND: Logitech Z906 + DTS Connect "onboard"....on board
        • OS: Win 7 64.... Win 7 64 Pro
        • LAP: Fujitsu Pi 3560
        • TV: 32LD465
        • INET: Kablovska
        • Ostalo: Logitech G105+G402....Logitech KB250+MX512
      17. Citat Citiram korisnika: RasaNS Pogledaj poruku
        Jesam ,jesam.Odmah instalirao driver-e,stavio R9 u prvi slot i opet nista disabled.Uradicu sistem svejedno malo kasnije,sad cu malo da picim ghosts,pa cu da vidim da li ce biti promena
        Evo testa

        http://www.legitreviews.com/amd-rade...testing_126124

        moras malo experimentisati, mzoda da uklonis drajvere pa ponovo instaliras, njima je sve radilo. Neka glupost je u pitanju.

      18. #83
        Member Avatar korisnika RasaNS
        Na forumu od
        Sep 2007
        Lokacija
        Beograd
        Poruka
        826
        Citat Citiram korisnika: GoranM Pogledaj poruku
        Evo testa

        http://www.legitreviews.com/amd-rade...testing_126124

        moras malo experimentisati, mzoda da uklonis drajvere pa ponovo instaliras.
        Da,da hocu.Kasnije cu da se bacim na experimente malo bas me zanima kako ce da ispadne.

      19. #84
        Member
        Na forumu od
        Feb 2013
        Poruka
        120
      20. Moja mašina
        • CPU: 7600k Noctua NH-U14S
        • MoBo: Maximus IX hero
        • RAM: G.skill V 3000Mhz cl15
        • VGA: Strix GTX 1070 OC
        • MON: Dell U2414H
        • HDD: 850evo Intel 330 WD black + blue
        • OPT: Samsung DVDRW
        • Case: Fractal design R4
        • SND: integrisana
        • OS: Win 10 osx 10.12.5
        • Ostalo: Seasonic 750w
      21. Evo da javim utiske posle 3 sata testiranja u osx 10.9. Drajveri su znatno bolji i nema pink noise kao na winu. Imam utisak da drajveri lepo rade u samom desktopu, klizi... sto ne mogu da kazem za win, nekako imam vecu kontrolu. Jedan fliker kao i na winu mi se pojavio bukvalno pred kraj testiranja i to pri gledanju HD filma u MPlayerX plejeru.
        Generalno misljenje je da ce drajveri da se vremenom ispeglaju, kako ja kazem da klizi bolje nego sto vec klizi no medjutim sto se tice flikera, mislim da je tu mrka kapa, mislim da je GoranM verovatno u pravu sto se tice njegovog vidjenja stvari.

      22. #85
        Banned
        Na forumu od
        Nov 2013
        Lokacija
        Beograd
        Poruka
        196
      23. Moja mašina
        • CPU: i5 6600k
        • MoBo: asus z170 p
        • RAM: 8gb ddr4 2133
        • VGA: r9 290x toxic
        • MON: asus 23 vx239h
        • HDD: 240gb patriot
        • OPT: Pionir
        • Case: slomljen pri transportu raidmax...
        • OS: windows 10
        • LAP: ASUS K95VB-YZ029D
        • Ostalo: Sony xperia t2 ultra.
      24. Click image for larger version. 

Name:	ovako.GIF 
Views:	166 
Size:	335,8 KB 
ID:	127412

        Click image for larger version. 

Name:	Capture.GIF 
Views:	166 
Size:	487,7 KB 
ID:	127413

        Ovako?

      25. #86
        Member Avatar korisnika GoranM
        Na forumu od
        Dec 2001
        Lokacija
        Srbija
        Poruka
        8.196
      26. Moja mašina
        • CPU: i5 4670K@4.2Ghz/NH-D14....3570K@default/BOX
        • MoBo: ASUS Z87-A....GA-Z77X-UD3H
        • RAM: 2x8GB Kingston DDR3 1600....2x8GB Kingston DDR3 1600
        • VGA: Gigabyte GTX 1070 G1 SLI ....Dell Quadro K5000
        • MON: 34" 1440p ...... 27" 1080p
        • HDD: SSD 120GB + HDD 1,5TB+2TB....250GB SSD, 1TB WD Black
        • OPT: LG DVD RW SATA.... LG DVD RW SATA
        • Case: CM Cosmos 1000 + LC 1000 Legion X2 v2.3....Chieftech 500W
        • SND: Logitech Z906 + DTS Connect "onboard"....on board
        • OS: Win 7 64.... Win 7 64 Pro
        • LAP: Fujitsu Pi 3560
        • TV: 32LD465
        • INET: Kablovska
        • Ostalo: Logitech G105+G402....Logitech KB250+MX512
      27. Upravo tako. Sada ne bi trebalo da imas "poskakivanje" slike i slicne fore.

      28. #87
        Banned
        Na forumu od
        Nov 2013
        Lokacija
        Beograd
        Poruka
        196
      29. Moja mašina
        • CPU: i5 6600k
        • MoBo: asus z170 p
        • RAM: 8gb ddr4 2133
        • VGA: r9 290x toxic
        • MON: asus 23 vx239h
        • HDD: 240gb patriot
        • OPT: Pionir
        • Case: slomljen pri transportu raidmax...
        • OS: windows 10
        • LAP: ASUS K95VB-YZ029D
        • Ostalo: Sony xperia t2 ultra.
      30. Za sad nista ( zadnjih 30min ) .

      31. #88
        Member
        Na forumu od
        Jul 2012
        Poruka
        45
      32. Moja mašina
        • CPU: 4670K
        • MoBo: Gryphon Z87
        • RAM: 8 GB HyperX
        • VGA: 270X
        • MON: BenQ G2250
        • HDD: WD 1TB
        • OS: Windows 8.1
      33. Stock sapphire dual-X http://www.3dmark.com/3dm11/7438874

        Nikakav flicker , pink ekran itd.. nisam primetio ,za sad sve kul i kako treba

        Koristim beta8 drajver.

      34. #89
        Member
        Na forumu od
        Feb 2013
        Poruka
        120
      35. Moja mašina
        • CPU: 7600k Noctua NH-U14S
        • MoBo: Maximus IX hero
        • RAM: G.skill V 3000Mhz cl15
        • VGA: Strix GTX 1070 OC
        • MON: Dell U2414H
        • HDD: 850evo Intel 330 WD black + blue
        • OPT: Samsung DVDRW
        • Case: Fractal design R4
        • SND: integrisana
        • OS: Win 10 osx 10.12.5
        • Ostalo: Seasonic 750w
      36. @GoranM

        Ja sam digao core i memoriju za 10 Mhz, cisto testa radi i okacicu sliku da pogledas da li je sve podeseno kako treba. Za sada nema flickera. Zanima me da li MSI AB treba podesiti da se dize kada i windows, jer ako je ta opcija iskljucena kartica radi na defaultu, koliko sam gledao slicice na internetu ljudima je ova opcija iskljucena. I da li treba da bude ukljucena opcija u katalistu AMD Overdrive ili MSI AB preskace katalist i radi svoju pricu?Click image for larger version. 

Name:	Capture 1.JPG 
Views:	123 
Size:	232,0 KB 
ID:	127467

      37. #90
        Member Avatar korisnika GoranM
        Na forumu od
        Dec 2001
        Lokacija
        Srbija
        Poruka
        8.196
      38. Moja mašina
        • CPU: i5 4670K@4.2Ghz/NH-D14....3570K@default/BOX
        • MoBo: ASUS Z87-A....GA-Z77X-UD3H
        • RAM: 2x8GB Kingston DDR3 1600....2x8GB Kingston DDR3 1600
        • VGA: Gigabyte GTX 1070 G1 SLI ....Dell Quadro K5000
        • MON: 34" 1440p ...... 27" 1080p
        • HDD: SSD 120GB + HDD 1,5TB+2TB....250GB SSD, 1TB WD Black
        • OPT: LG DVD RW SATA.... LG DVD RW SATA
        • Case: CM Cosmos 1000 + LC 1000 Legion X2 v2.3....Chieftech 500W
        • SND: Logitech Z906 + DTS Connect "onboard"....on board
        • OS: Win 7 64.... Win 7 64 Pro
        • LAP: Fujitsu Pi 3560
        • TV: 32LD465
        • INET: Kablovska
        • Ostalo: Logitech G105+G402....Logitech KB250+MX512
      39. da, stavis da se podize pri dizanju windowsa i stavis na 1. ekranu "apply overclocking at system startup" (da se vidi mala zelena tackica) bas kao na slici koju si stavio.

        E da, ne palis nikakav "overdrive" u CCC, samo teras Afterburner.
        Menjao GoranM : 06.11.2013. u 16:49

      Strana 6 od 101 PrvaPrva ... 23456789101656 ... PoslednjaPoslednja

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •