»RSS Benchmark sajt

      Strana 7 od 31 PrvaPrva ... 3456789101117 ... PoslednjaPoslednja
      Prikazani rezultati od 91 do 105 od ukupno 451

      Tema: [Hackintosh] Mac OS X 10.9.x (Mavericks) – kompatibilan PC (hw, tips & tricks)

      1. #91
        Member Avatar korisnika Zoran_KS
        Na forumu od
        Sep 2006
        Lokacija
        Krusevac
        Poruka
        665
      2. Moja mašina
        • CPU: C2D e8500 3.16 ghz @4 Ghz Hyper TX2 ; G620
        • MoBo: DFI Blood Iron P35 ; MSI H61MA-E35
        • RAM: DDR2 667 mhz@800 mhz ; DDR3 8GB 1600 Mhz4 x 1 GB Kingston
        • VGA: Sapphire HD4870
        • MON: Benq G2420HD
        • HDD: Patriot Pyro 60 GB ; Patriot Blast 120 GB ; 2TB
        • OPT: LG
        • Case: Chieftec GX-01 BW TT Toughpower 750W
        • OS: Windows 10 ; Ubuntu
        • TV: LG 32"
        • INET: Kablovska
        • Ostalo: Logitech G11 + G9
      3. Uzeo sam GT630 sa 1GB ddr3 rama za htpc,gde sam instalirao 10.9. Da bih uopste poceo instalaciju morao sam da kucam PCIRootUID=1 i GraphicsEnabler=No.
        Instalacija je prosla bez problema,odradio Multibeast,EasyDSDT.Ono sto me buni,je sto je grafika pravilno prepoznata sa GraphicsEnabler=No flagom,ali imam problem sto ne mogu da podignem sistem ako ne promenim ovo na Yes. U jednom trenutku ako idem sa No,samo mi ugasi monitor,tj tv,i tako stoji.A kad stavim Yes,podigne se sistem bez problema.Ali onda ,mi ne vidi grafiku lepo,vec je vidi sa 512 mb rama.
        Sta mogu da uradim? I kako da proverim da li graficka akceleracija radi (pretpostavljam da radi,jer xbmc ne bi radio bez nje).

      4. #92
        Member Avatar korisnika seizmos
        Na forumu od
        Sep 2006
        Lokacija
        [BG] Kosutnjak
        Poruka
        5.081

      5. #93
        Member Avatar korisnika Zoran_KS
        Na forumu od
        Sep 2006
        Lokacija
        Krusevac
        Poruka
        665
      6. Moja mašina
        • CPU: C2D e8500 3.16 ghz @4 Ghz Hyper TX2 ; G620
        • MoBo: DFI Blood Iron P35 ; MSI H61MA-E35
        • RAM: DDR2 667 mhz@800 mhz ; DDR3 8GB 1600 Mhz4 x 1 GB Kingston
        • VGA: Sapphire HD4870
        • MON: Benq G2420HD
        • HDD: Patriot Pyro 60 GB ; Patriot Blast 120 GB ; 2TB
        • OPT: LG
        • Case: Chieftec GX-01 BW TT Toughpower 750W
        • OS: Windows 10 ; Ubuntu
        • TV: LG 32"
        • INET: Kablovska
        • Ostalo: Logitech G11 + G9
      7. Čitao sam to , ali nije pomoglo. Piše da za 6xx kartice treba GraphicsEnabler=Yes ali ja kad to stavim kartica nije prepoznata lepo. Što je još čudnije, ne dešava se svaki put. Evo, sad sam ga normalno restartovao bez ikakvih boot flagova.

      8. #94
        Member
        Na forumu od
        Mar 2010
        Poruka
        1.482
      9. Moja mašina
        • CPU: Macbook Pro 13", 2.4GHz, 4GB, 250GB, nVidia 320M, sDrive, Aluminum Unibody
      10. Citat Citiram korisnika: Zoran_KS Pogledaj poruku
        Čitao sam to , ali nije pomoglo. Piše da za 6xx kartice treba GraphicsEnabler=Yes ali ja kad to stavim kartica nije prepoznata lepo. Što je još čudnije, ne dešava se svaki put. Evo, sad sam ga normalno restartovao bez ikakvih boot flagova.
        Ja sam sa YES opcijom podigao i vidi je sa 512MB, tako je video i na prethodnoj verziji. Nisam našao rešenje i vidim da svima tako prijavljuje. Ako nađeš rešenje, piši

      11. #95
        Member Avatar korisnika Zoran_KS
        Na forumu od
        Sep 2006
        Lokacija
        Krusevac
        Poruka
        665
      12. Moja mašina
        • CPU: C2D e8500 3.16 ghz @4 Ghz Hyper TX2 ; G620
        • MoBo: DFI Blood Iron P35 ; MSI H61MA-E35
        • RAM: DDR2 667 mhz@800 mhz ; DDR3 8GB 1600 Mhz4 x 1 GB Kingston
        • VGA: Sapphire HD4870
        • MON: Benq G2420HD
        • HDD: Patriot Pyro 60 GB ; Patriot Blast 120 GB ; 2TB
        • OPT: LG
        • Case: Chieftec GX-01 BW TT Toughpower 750W
        • OS: Windows 10 ; Ubuntu
        • TV: LG 32"
        • INET: Kablovska
        • Ostalo: Logitech G11 + G9
      13. Maverika sam instalirao samo sa PCIRootUID=1 i GraphicsEnabler=No. Sa yes nisam dolazio do install screen - a.
        Čudnu stvar sam primetio, ukoliko u biosu stavim da mi integrisana grafika bude prva, ne vidim boot-ovanje (naravno), ali sistem se podigne normalno i slike ima. Znaci nije potrebno dodavati Yes, radi odlično sa No. A ukoliko stavim da primarni grafički adapter bude GT 630, moram da stavim GraphicsEnabler=Yes da bih mogao da udjem u sistem, jer bez toga prilikom boot-ovanja, samo se izgubi slika na tv-u i piše No connection.
        Šta mogu još da pokušam, a što nisam?

      14. #96
        Member Avatar korisnika okmijun
        Na forumu od
        Sep 2004
        Lokacija
        Helms
        Poruka
        2.976
      15. Moja mašina
        • CPU: Xeon E5-2670....LC 120
        • MoBo: Intel DX79TO
        • RAM: 64GB Kingstone
        • VGA: GTX 760 4GB
        • MON: Samsung 245B
        • HDD: Hitachi 3GB....Kingstone 128GB
      16. Vrede li nesto ovi saveti?

        http://www.kakewalk.se/

      17. #97
        Member
        Na forumu od
        Dec 2001
        Lokacija
        Beograd
        Poruka
        267
      18. Moja mašina
        • CPU: i7-5960X
        • MoBo: ROG STRIX X99 GAMING
        • RAM: 32 GB DDR4-2800 Kingston HyperX Predator
        • VGA: ASUS ROG Strix GeForce® GTX 1080
        • MON: Dell U2715H
        • HDD: Samsung 960 EVO, 850 EVO, 840 EVO
        • Case: Corsair Carbide Quiet 600Q
        • OS: Windows 10 Pro
      19. Samo da se pohvalim da sam upravo uspesno odradio instalaciju OS X Mavericks OS-a.

        Konfiguracija je:
        Asus Maximus V Gene
        i3770k@4.3Ghz
        16GB rama
        Nvidia 9600GT
        SSD (za sada Kingston SSDNow V+100, verovatno idem na Samsung 840 Evo)

        Cela prica je bila manje vise jednostavna, AppStore Maverics + UniBeast (uz pomoc VMware-a) za kreiranje USB-a za instalaciju, nakon toga instalacija (sa GraphicsEnabler=Yes), kada se podigao OS, MaciASL app za kreiranje Custom DSDT uz pomoc patch-eve i MultiBeast za postavljanje DSDT-a i instalaciju kext-ova koji su neophodni...

        Za sada sve radi, sleep, speedstep, svi USB 2.0 i 3.0 portovi, eSATA...

        Doduse ima par problema:
        a) problem je (bar meni tako deluje) sporije vracanje iz sleep moda, mozda traje 1 sek duze nego na Windows 8.

        b) samo jednom mi se desilo da nije inicijalizovao USB uredjaje prilikom cold boot-a, kada sam ih iskljucio, ponovo ukljucio, proradili su, to se desilo samo jednom, a radio sam bar 20+ reboot-a/cold boot-a.

        c) odusevljen sam jednom stvari, koja je meni bila jako bitna, izgleda da (moguce da je ovo i ranije sredjeno, ali nisam bas nesto pratio OS X hackintosh scenu) je najzad resen problem sa lag-om/cudnom krivom kretnje misa na OS X. Jednostavno cak i koristeci StearMouse ili USB Overdrive mis je imao cudni lag i cudnu krivu kretnje, naravno uz ove aplikacije to se koliko toliko davalo resiti, ali je i dalje osecaj bio drugaciji... Koliko vidim, sada je to sredjeno, mis se ponasa identicno kao i u Windows-u, all sada, posto imam Razor Mambu (razor driver-i su smesni, samo mogu da ukljuce/iskljuce osvetljenje na docku i misu...), kada mi treba StearMouse ili USB Overdrive da podesim dodatne tastere desava se da njihov kext vraca ponasanje misa na staro, drugim recima, ili cu imati misa koji radi kao u Windowsu ili cu imati dodatne tastere .

        Sve u svemu, sve radi odlicno, na relativno sporom SSD-u, sve leti, sistem je fenomelano stabilan... Ko ima zelje/vremena da se zeza, isplati se...
        Menjao Igor : 23.11.2013. u 17:10

      20. #98
        Member Avatar korisnika Zoran_KS
        Na forumu od
        Sep 2006
        Lokacija
        Krusevac
        Poruka
        665
      21. Moja mašina
        • CPU: C2D e8500 3.16 ghz @4 Ghz Hyper TX2 ; G620
        • MoBo: DFI Blood Iron P35 ; MSI H61MA-E35
        • RAM: DDR2 667 mhz@800 mhz ; DDR3 8GB 1600 Mhz4 x 1 GB Kingston
        • VGA: Sapphire HD4870
        • MON: Benq G2420HD
        • HDD: Patriot Pyro 60 GB ; Patriot Blast 120 GB ; 2TB
        • OPT: LG
        • Case: Chieftec GX-01 BW TT Toughpower 750W
        • OS: Windows 10 ; Ubuntu
        • TV: LG 32"
        • INET: Kablovska
        • Ostalo: Logitech G11 + G9
      22. Zasto mi se cini da je text nekako isuvise iskrzan,kao da nije lepo prikazan?
        Mavericks je u pitanju.



        I jos jedan problem imam,nikako ne mogu da uradim mute tona.Cak ni kad smanjim ton do kraja,uvek se cuje malo.
        I u preferences je ta opcija grayed out,znaci nije je moguce koristiti.Ima li jos ko slican problem
        ALC887 je u pitanju.

      23. #99
        Newcomers
        Na forumu od
        Jan 2011
        Poruka
        10
      24. Moja mašina
        • CPU: Intel Core i5 4460
        • MoBo: MSI Z97 PC Mate
        • RAM: 1x4 GB + 1x2GB DDR3 1600MHz
        • VGA: AMD R9 280x OC
        • MON: BenQ GL2460
        • HDD: 1TB WD Blue
        • Case: AW Armor 804
        • SND: integrisana
        • OS: Windows 10 (uskoro se nadam i Mac OS X Yosemite)
        • LAP: Toshiba L50-A-138
        • TV: Samsung 32"
        • INET: DSL
      25. Dakle imam MAC OS X preuzet sa interneta (Niresh 10.8.2 instalaciju sam preuzeo). Instalaciju sam uspeo da pokrenem preko EasyBCD-a. (tako da mi ostane windows-ov boot manager).

        Desavaju mi se dva problema:
        1. Kada ne koristim nikakav bootflag dobijem onaj apple logo i on se tako vrti do besvesti
        2.Kada koristim bootflag(video sam da za nvidia 700 seriju (kao sto je moja)) treba da se koristi bootflag
        Kod:
        GraphicsEnabler=No -v
        ali onda, mi non stop pise Still waiting for root device.

        Da li moze nekako da se resi bilo koji od ova dva problema?

        Laptop je Toshiba L50-A-138. (Core i3, Nvidia 740m).

        Hvala unapred
        Menjao NIx Car : 01.12.2013. u 01:56

      26. #100
        Member Avatar korisnika Zoran_KS
        Na forumu od
        Sep 2006
        Lokacija
        Krusevac
        Poruka
        665
      27. Moja mašina
        • CPU: C2D e8500 3.16 ghz @4 Ghz Hyper TX2 ; G620
        • MoBo: DFI Blood Iron P35 ; MSI H61MA-E35
        • RAM: DDR2 667 mhz@800 mhz ; DDR3 8GB 1600 Mhz4 x 1 GB Kingston
        • VGA: Sapphire HD4870
        • MON: Benq G2420HD
        • HDD: Patriot Pyro 60 GB ; Patriot Blast 120 GB ; 2TB
        • OPT: LG
        • Case: Chieftec GX-01 BW TT Toughpower 750W
        • OS: Windows 10 ; Ubuntu
        • TV: LG 32"
        • INET: Kablovska
        • Ostalo: Logitech G11 + G9
      28. Probaj dodaj PCURootUID=1. To bi trebalo da reši problem.

      29. #101
        Newcomers
        Na forumu od
        Jan 2011
        Poruka
        10
      30. Moja mašina
        • CPU: Intel Core i5 4460
        • MoBo: MSI Z97 PC Mate
        • RAM: 1x4 GB + 1x2GB DDR3 1600MHz
        • VGA: AMD R9 280x OC
        • MON: BenQ GL2460
        • HDD: 1TB WD Blue
        • Case: AW Armor 804
        • SND: integrisana
        • OS: Windows 10 (uskoro se nadam i Mac OS X Yosemite)
        • LAP: Toshiba L50-A-138
        • TV: Samsung 32"
        • INET: DSL
      31. To nazalost nije resilo problem. Idalje imam Click image for larger version. 

Name:	ImageUploadedByTapatalk1385911140.534606.jpg 
Views:	133 
Size:	53,2 KB 
ID:	129523 ovakav ekran.

      32. #102
        Member Avatar korisnika boki99
        Na forumu od
        Jan 2010
        Lokacija
        Novi Sad, RS
        Poruka
        855
        Danas sam instalirao mavericks na hp probook 4330 i odusevljen sam. Dosad nisam imao MacOS mrzilo me da se hebavam sa kextovima flagovima isl. Nepoznato mi je bilo skroz. Za dva dana sam usao u problematiku zahvajuci tonymacs forumu. Uopste nije tesko. I sad mi laptop savrseno radi. Odusevljen sam sa macOS om. Posto imam vec apple tv2 i airport express rasmisljam da i moj android zamenim sa iphonom.

        Jedino mi je tastatura sa nasim slovima i treba nekako da je prepravim da radi. Mislio sam da to ide kao kod windowsa samo prebacim na serbian ali nece. Nasao sam neki ukelele za preslovljavanje ali mi se cini komplikovan.

        Jel ima neka caka za brzo resenje?

      33. #103
        Member
        Na forumu od
        Mar 2010
        Poruka
        1.482
      34. Moja mašina
        • CPU: Macbook Pro 13", 2.4GHz, 4GB, 250GB, nVidia 320M, sDrive, Aluminum Unibody
      35. Citat Citiram korisnika: boki99 Pogledaj poruku
        Danas sam instalirao mavericks na hp probook 4330 i odusevljen sam. Dosad nisam imao MacOS mrzilo me da se hebavam sa kextovima flagovima isl. Nepoznato mi je bilo skroz. Za dva dana sam usao u problematiku zahvajuci tonymacs forumu. Uopste nije tesko. I sad mi laptop savrseno radi. Odusevljen sam sa macOS om. Posto imam vec apple tv2 i airport express rasmisljam da i moj android zamenim sa iphonom.

        Jedino mi je tastatura sa nasim slovima i treba nekako da je prepravim da radi. Mislio sam da to ide kao kod windowsa samo prebacim na serbian ali nece. Nasao sam neki ukelele za preslovljavanje ali mi se cini komplikovan.

        Jel ima neka caka za brzo resenje?
        Ima Evo ti gotov fajl (pravljen u Ukuleleu), otpakuj i oba fajla kopiraj u <user> Library > Keyboard Layouts
        Restartuj računar i onda izaberi u podešavanjima tastature SRB Lat1 naziv.
        Attached Files Attached Files

      36. #104
        Member Avatar korisnika boki99
        Na forumu od
        Jan 2010
        Lokacija
        Novi Sad, RS
        Poruka
        855
        Hvala ti ali mi ovaj fajl ne radi jer mi treba podesavanje za laptop. Ovo je za desktop tastaturu. Probacu sam da editujem. U svakom slucaju hvala.

      37. #105
        Member
        Na forumu od
        Mar 2010
        Poruka
        1.482
      38. Moja mašina
        • CPU: Macbook Pro 13", 2.4GHz, 4GB, 250GB, nVidia 320M, sDrive, Aluminum Unibody
      39. Citat Citiram korisnika: boki99 Pogledaj poruku
        Hvala ti ali mi ovaj fajl ne radi jer mi treba podesavanje za laptop. Ovo je za desktop tastaturu. Probacu sam da editujem. U svakom slucaju hvala.
        Meni je ovo za MBP, ali fizički raspored tastera je identičan. Ne znam što ne bi radilo, možda ima neka fora. Kako ti "ne radi"? Ne dobiješ u spisku tastaturea SRB-Lat1 raspored ili ne radi mapiranje?

      Strana 7 od 31 PrvaPrva ... 3456789101117 ... PoslednjaPoslednja

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •