»RSS Benchmark sajt

      Strana 9 od 12 PrvaPrva ... 56789101112 PoslednjaPoslednja
      Prikazani rezultati od 121 do 135 od ukupno 170

      Tema: Tim 011

      1. #121
        Member
        Na forumu od
        Jan 2005
        Lokacija
        Beograd
        Poruka
        162
      2. Moja mašina
        • CPU: Motorola 68040
        • MoBo: Amiga 4000T
        • RAM: 16MB
        • MON: Commodore 1084
        • HDD: Seagate 4G SCSI
        • OPT: TEAC 58S
        • Case: Amiga Technology 4000T
        • OS: OS 3.9
        • INET: DSL
      3. Citat Citiram korisnika: demerzel Pogledaj poruku
        Kod mene su smetnje izgledale drugačije, bila je jedna slika ali sa lošom sinhronizacijom a kod tebe se pojavljuje poduplana. Kristali su verovatno 12.288MHz i 8.000MHz? Probaj menjati kola U13, U3, U1, U10 jer su ona odgovorna za deljenje 12.288MHz signala i očitavanje grafičke memorije (U30).

        Na monitoru C1084 koristiš TTL ulaz?
        Da, TTL ulaz sa originalnim kablom i daje savrsenu sliku na c128. Kristali su ok. Jeidna razlika u odnosu na semu je sto garficka memorija nije 62256, nego 43256, ali po onome sto sam nasao na netu to je isto. Pregledacu ova ostala kola, ali koliko vidim na TIMu je sinhronizaija prakticno OK, ali na izlazu sa adaptera je duplirana. Da li moze PSU da proizvodi neki problem? Naponi su OK...

      4. #122
        Member
        Na forumu od
        Jan 2005
        Lokacija
        Beograd
        Poruka
        162
      5. Moja mašina
        • CPU: Motorola 68040
        • MoBo: Amiga 4000T
        • RAM: 16MB
        • MON: Commodore 1084
        • HDD: Seagate 4G SCSI
        • OPT: TEAC 58S
        • Case: Amiga Technology 4000T
        • OS: OS 3.9
        • INET: DSL
      6. Citat Citiram korisnika: Bokasa Pogledaj poruku
        Da, TTL ulaz sa originalnim kablom i daje savrsenu sliku na c128. Kristali su ok. Jeidna razlika u odnosu na semu je sto garficka memorija nije 62256, nego 43256, ali po onome sto sam nasao na netu to je isto. Pregledacu ova ostala kola, ali koliko vidim na TIMu je sinhronizaija prakticno OK, ali na izlazu sa adaptera je duplirana. Da li moze PSU da proizvodi neki problem? Naponi su OK...
        Dakle... Prikljucio sam monitor direktno, bez tvog adaptera i slika je ista 16*8 pravougaonika. Samo je nestabilnija. Pregledao ova cetiri kola koja si pomenuo, sve deluje ok... KAd premerim frekvenciju i dalje sve isto... Na izlazu adaptera dva puta veca, ali to ocito nema veze sa tim sto racunar generise mnogo vecu sliku... Bar da flopi hoce da ucita disketu pa da viodim kako izgleda sa slovima.

      7. #123
        Member
        Na forumu od
        Sep 2010
        Poruka
        68
        Zahvaljujući Marku pročitao sam predzadnji post a što se tiče zadnje poruke mogu samo da nagađam... Nadam se da će benchmark brzo rešiti problem sa forumom.

      8. #124
        Member
        Na forumu od
        Sep 2010
        Poruka
        68
        Citat Citiram korisnika: Bokasa
        Dakle... Prikljucio sam monitor direktno, bez tvog adaptera i slika je ista 16*8 pravougaonika. Samo je nestabilnija. Pregledao ova cetiri kola koja si pomenuo, sve deluje ok... KAd premerim frekvenciju i dalje sve isto... Na izlazu adaptera dva puta veca, ali to ocito nema veze sa tim sto racunar generise mnogo vecu sliku... Bar da flopi hoce da ucita disketu pa da viodim kako izgleda sa slovima.
        Pokusao sam i ja izmeriti frekvenciju unimerom pre i posle adaptera i dobio slicna ocitavanja dok na osciloskopu sve izgleda ok. Razlog je taj sto na izlazu sa ploce impuls 'on' traje 1/3 ukupne duzine signala a posle adaptera nekoliko puta krace pa se unimer slabo snalazi sa time.
        Na slikama pcb-a koje si okacio (pre sklapanja) vidljivo je nekoliko potamnelih (oksidisanih) padova i via prolaza bas oko U13. Mozda je zbog osvetljenja a mozda i nije... Predlazem da omski ispitas sve veze U13 (i okoline) prema ostalim kolima, mozda ima neki prekid koji pravi problem.

      9. #125
        Member
        Na forumu od
        Jan 2005
        Lokacija
        Beograd
        Poruka
        162
      10. Moja mašina
        • CPU: Motorola 68040
        • MoBo: Amiga 4000T
        • RAM: 16MB
        • MON: Commodore 1084
        • HDD: Seagate 4G SCSI
        • OPT: TEAC 58S
        • Case: Amiga Technology 4000T
        • OS: OS 3.9
        • INET: DSL
      11. Sve je savrseno OK... x-files...

      12. #126
        Member Avatar korisnika orange47
        Na forumu od
        Dec 2007
        Poruka
        2.493
      13. Moja mašina
        • CPU: PowerPC 160Mhz
        • MoBo: A1200
        • RAM: 196Mb EDO
        • VGA: BVision
        • HDD: 120Gb, IDE
        • Case: Chieftec
        • SND: Paula
        • INET: Bez interneta
      14. nakacih tim011 na onaj TTL adapter, i dobijem nekakvu sliku: crveni pravougaonici koji se krecu nadole, a posle par sekundi mrak.
        sta bi moglo da bude uzrok?
        hvala.
        Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	20151011_162220.jpg‎ 
Views:	85 
Size:	123,7 KB 
ID:	181342  
        U+0C1C

      15. #127
        Member
        Na forumu od
        Sep 2010
        Poruka
        68
        Tih osam pravougaonika se ponekad pojavi prilikom uključenja računara što može biti pokazatelj da je grafički blok u redu. Nakon toga sledi
        brisanje grafičkog RAM-a i trebalo bi da se aktivira motor na flopi drajvu. Ako nema sistemske diskete ekran ostaje bez bilo kakve slike...
        To što slika ide nadole može biti nedostatak signala za vertikalnu sinhronizaciju.

      16. #128
        Member Avatar korisnika orange47
        Na forumu od
        Dec 2007
        Poruka
        2.493
      17. Moja mašina
        • CPU: PowerPC 160Mhz
        • MoBo: A1200
        • RAM: 196Mb EDO
        • VGA: BVision
        • HDD: 120Gb, IDE
        • Case: Chieftec
        • SND: Paula
        • INET: Bez interneta
      18. ok, hvala.
        kod mene se uvek pojave pravougaonici.
        da, obrise sliku sleva na desno.
        nisam povezao flopi sad a ranije se nije palio motor na flopiju. dal da zamenim onaj flopi kontroler?
        U+0C1C

      19. #129
        Member
        Na forumu od
        Sep 2010
        Poruka
        68
        Flopi možeš prikačiti na A500 i trebalo bi da se čuje onaj karakterističan zvuk svak 2 sekunde. Pokušaj i da učitaš nešto od programa...
        Tako možeš proveriti ispravnos drajva a biće lakše i za dalju dijagnostiku. Obrati pažnju gde se nalazi pin 1 jer mislim da je na tom flopiju na surotnoj strani.
        Menjao demerzel : 11.10.2015. u 23:35

      20. #130
        Member Avatar korisnika tomas.hokenberi
        Na forumu od
        Dec 2012
        Lokacija
        Beograd
        Poruka
        160
      21. Moja mašina
        • CPU: AMD Ryzen 7 2700
        • MoBo: MSI B450 Gaming Plus (MS-7B86)
        • RAM: 2 x 16 GB DDR4 Kingston KHX3200C18D4
        • VGA: Asus NVidia GeForce GTX 1060 3GB
        • MON: 2 x Samsung24"
        • HDD: Samsung SSD 860 EVO 512GB + Samsung SSD 850 EVO 512GB + 2 x WD WD30EZRZ 3TB Sata III
        • OPT: TSST Corp SH-S223B DVD/RW
        • Case: Cooler Master
        • SND: Integrisan na ploci
        • OS: Windows10 Home 64 bit; CentOS 6.9 Linux
        • LAP: Dell Inspiron 15R
        • TV: Samsung LE32D550; LG 42LD650
        • INET: DSL
      22. Eh, kad pomislim kako sam pre par godina, na poslu, gledao kako se rashoduje, kod pražnjenja magacina, nekoliko zaostalih Tim-011 i Tim-022 (PC-XT "server" za "timnet") računara i nisam u tom trenutku ni pomislio kako bi bilo zgodno da pitam da mi daju jedan kao "retro ikonu". Ono, pitanje je u kakvom su stanju bili posle 20 godina u nekom ćošku magacina.

      23. #131
        Member Avatar korisnika orange47
        Na forumu od
        Dec 2007
        Poruka
        2.493
      24. Moja mašina
        • CPU: PowerPC 160Mhz
        • MoBo: A1200
        • RAM: 196Mb EDO
        • VGA: BVision
        • HDD: 120Gb, IDE
        • Case: Chieftec
        • SND: Paula
        • INET: Bez interneta
      25. Probao sam flopi na A500 i ispravan je. Kod tim011 motor flopija se stalno vrti. Onaj kontroler FDC9266 se pomalo greje (vise nego drugi chipovi).
        Zamenio bih ga ali se plasim da novi ne pregori. Jel ima negde kod nas da se nabavi ili mora ebay?
        U+0C1C

      26. #132
        Member
        Na forumu od
        Sep 2010
        Poruka
        68
        FDC9266 se i kod mene greje bez obzira da li je u funkciji ili ne. Mislim da ga nema kod nas u prodaji a to što se greje nije pokazatelj njegove ispravnosti.
        Kod tebe je štampana ploča modifikovana sa onim interfejsom za XT tastaturu, da li si i njega spajao i da li si pokušao učitati sistemsku disketu?
        To što se motor od drajva stalno vrti (bez obzira da li je disketa ubačena) je dobar znak...

      27. #133
        Member Avatar korisnika orange47
        Na forumu od
        Dec 2007
        Poruka
        2.493
      28. Moja mašina
        • CPU: PowerPC 160Mhz
        • MoBo: A1200
        • RAM: 196Mb EDO
        • VGA: BVision
        • HDD: 120Gb, IDE
        • Case: Chieftec
        • SND: Paula
        • INET: Bez interneta
      29. Nisam spajao taj XT interfejs (ako su to neke dve odvojene plocice). Neku bezveze disketu sam ubacio, ali flopi diodica svakako ne sija, odnosno ne deluje da pokusava ucitati bilo sta.
        Hvala.
        U+0C1C

      30. #134
        Member Avatar korisnika orange47
        Na forumu od
        Dec 2007
        Poruka
        2.493
      31. Moja mašina
        • CPU: PowerPC 160Mhz
        • MoBo: A1200
        • RAM: 196Mb EDO
        • VGA: BVision
        • HDD: 120Gb, IDE
        • Case: Chieftec
        • SND: Paula
        • INET: Bez interneta
      32. Povezao sam interfejs 40pin kablom, ali sve je ostalo isto.
        U+0C1C

      33. #135
        Member
        Na forumu od
        Sep 2010
        Poruka
        68
        Moja preporuka je da na postojećoj ploči poskidaš sve one žice-kratkospojnike (XT interfejs je višak), i par vodova koji su presečeni zakrpiš pomoću licni. Tako ćeš ploču vratiti u prvobitno stanje... Obavezno priključi reset taster jer računar ponekad neće da 'upali od prve' pa hrdverski podsticaj pomaže.

        Testirao sam novu karticu sa video izlazom za c1084 i priključkom za ps2 tastaturu. Prikaz grafike je sada bolje centriran a tastatura podržava sve 'ctrl' kodove. U planu imam da dodam i biper kao na originalnoj tastaturi i još malo doradim video blok...
        Ova kartica je sad višak i mogu ti je poslati kao i kopiju sistemske diskete, samo mi ostavi adresu na pp...
        Ukoliko želiš osposobiti postojeću 'video karticu' potrebno je da otpornik od 47K zameniš sa 2K2, štamparska greška i razlog zašto nije bilo vertikalne sinhronizacije.
        Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	P1070994c.JPG‎ 
Views:	131 
Size:	234,4 KB 
ID:	182450  

      Strana 9 od 12 PrvaPrva ... 56789101112 PoslednjaPoslednja

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •