»RSS Benchmark sajt

      Strana 8 od 12 PrvaPrva ... 456789101112 PoslednjaPoslednja
      Prikazani rezultati od 106 do 120 od ukupno 170

      Tema: Tim 011

      1. #106
        Member
        Na forumu od
        Sep 2010
        Poruka
        68
        Nema potrebe da mi zahvaljuješ jer još nisi čuo ono glavno Šemu sam pravio za ličnu upotrebu a ne kao 'javni dukument' pa su se iz te perspektive potkrale greške u oznakama digitalnih kola. Sva digitalna kola su 74LS serije i zamena se primenjuje ukoliko ih nema u prodaji a za zamenu je preporučljiva 74HCT serija, gde 'T' u prefiksu označava (delimičnu) kompatabilnost sa starom TTL serijom.
        Na šemi sam koristio HC seriju samo zbog kompletnosti dotične lib, sorry...


        Edit
        Malo sam se pogubio, i na originalu su U13 i U3 74HC4040. Jedino U29 nije HC već 74S153...
        Menjao demerzel : 08.12.2014. u 12:43

      2. #107
        Member
        Na forumu od
        Jan 2005
        Lokacija
        Beograd
        Poruka
        162
      3. Moja mašina
        • CPU: Motorola 68040
        • MoBo: Amiga 4000T
        • RAM: 16MB
        • MON: Commodore 1084
        • HDD: Seagate 4G SCSI
        • OPT: TEAC 58S
        • Case: Amiga Technology 4000T
        • OS: OS 3.9
        • INET: DSL
      4. Citat Citiram korisnika: demerzel Pogledaj poruku
        Nema potrebe da mi zahvaljuješ jer još nisi čuo ono glavno Šemu sam pravio za ličnu upotrebu a ne kao 'javni dukument' pa su se iz te perspektive potkrale greške u oznakama digitalnih kola. Sva digitalna kola su 74LS serije i zamena se primenjuje ukoliko ih nema u prodaji a za zamenu je preporučljiva 74HCT serija, gde 'T' u prefiksu označava (delimičnu) kompatabilnost sa starom TTL serijom.
        Na šemi sam koristio HC seriju samo zbog kompletnosti dotične lib, sorry...


        Edit
        Malo sam se pogubio, i na originalu su U13 i U3 74HC4040. Jedino U29 nije HC već 74S153...
        Srecom, ja sam kola nabavio pre tvoje seme, pa sam stoga uzeo kola kao sto je napisano na ploci. Jedino gde sam odstupio je U40 koji nije 74S374 nego LS374. Zapravo i ne znam kakva je razliak izmedju LS i S.

      5. #108
        Member
        Na forumu od
        Jan 2005
        Lokacija
        Beograd
        Poruka
        162
      6. Moja mašina
        • CPU: Motorola 68040
        • MoBo: Amiga 4000T
        • RAM: 16MB
        • MON: Commodore 1084
        • HDD: Seagate 4G SCSI
        • OPT: TEAC 58S
        • Case: Amiga Technology 4000T
        • OS: OS 3.9
        • INET: DSL
      7. Citat Citiram korisnika: demerzel Pogledaj poruku
        Nema potrebe da mi zahvaljuješ jer još nisi čuo ono glavno Šemu sam pravio za ličnu upotrebu a ne kao 'javni dukument' pa su se iz te perspektive potkrale greške u oznakama digitalnih kola. Sva digitalna kola su 74LS serije i zamena se primenjuje ukoliko ih nema u prodaji a za zamenu je preporučljiva 74HCT serija, gde 'T' u prefiksu označava (delimičnu) kompatabilnost sa starom TTL serijom.
        Na šemi sam koristio HC seriju samo zbog kompletnosti dotične lib, sorry...


        Edit
        Malo sam se pogubio, i na originalu su U13 i U3 74HC4040. Jedino U29 nije HC već 74S153...
        Srecom, ja sam kola nabavio pre tvoje seme, pa sam stoga uzeo kola kao sto je napisano na ploci. Jedino gde sam odstupio je U40 koji nije 74S374 nego LS374. Zapravo i ne znam kakva je razlika izmedju LS i S. Ostalo sam stavio kako treba - svuda LS osim 4040, odnosno U29 S153 i U1 S08. Da nije taj U40 problem?
        Menjao Bokasa : 08.12.2014. u 15:09

      8. #109
        Member
        Na forumu od
        Sep 2010
        Poruka
        68
        'S' serija ima nešto jače izlaze od LS i kao zamena mnogo bolja opcija su 74HCT153 i 74HCT08, ali mislim da to nije razlog za neispravnost. Kabal do monitora si verovatno proverio kao i hladne lemove na ploči ili možda propušten nezaletovan pin, pogrešno uštekan IC...?
        Pominješ da se greju U5 i U6 što nema nekog smisla naročito za U6 koji šalje podatke na LPT port, osim što su oba 74LS374 i verovatno istog proizvođača. Mislim da bi neka merenja osciloskopom dobro došla, naročito u delu sa grafikom.

      9. #110
        Member
        Na forumu od
        Jan 2005
        Lokacija
        Beograd
        Poruka
        162
      10. Moja mašina
        • CPU: Motorola 68040
        • MoBo: Amiga 4000T
        • RAM: 16MB
        • MON: Commodore 1084
        • HDD: Seagate 4G SCSI
        • OPT: TEAC 58S
        • Case: Amiga Technology 4000T
        • OS: OS 3.9
        • INET: DSL
      11. Citat Citiram korisnika: demerzel Pogledaj poruku
        'S' serija ima nešto jače izlaze od LS i kao zamena mnogo bolja opcija su 74HCT153 i 74HCT08, ali mislim da to nije razlog za neispravnost. Kabal do monitora si verovatno proverio kao i hladne lemove na ploči ili možda propušten nezaletovan pin, pogrešno uštekan IC...?
        Pominješ da se greju U5 i U6 što nema nekog smisla naročito za U6 koji šalje podatke na LPT port, osim što su oba 74LS374 i verovatno istog proizvođača. Mislim da bi neka merenja osciloskopom dobro došla, naročito u delu sa grafikom.
        Hteo sam da napisem U4 i U5... Inace su razčicitih proizvodjaca... Sutra cu da nabavim nove pa da vidim da nije to. Sedamnaest puta sam pregledao sve pinove i sve lemove... Ja ima neki mali osciloskop, ali nisam bas vešt sa njim...

      12. #111
        Member
        Na forumu od
        Sep 2010
        Poruka
        68
        Ako imaš unimer koji može meriti frkvenciju mogao bi premeriti signale za sinhronizaciju i to bi već moglo biti od pomoći.

      13. #112
        Member
        Na forumu od
        Jan 2005
        Lokacija
        Beograd
        Poruka
        162
      14. Moja mašina
        • CPU: Motorola 68040
        • MoBo: Amiga 4000T
        • RAM: 16MB
        • MON: Commodore 1084
        • HDD: Seagate 4G SCSI
        • OPT: TEAC 58S
        • Case: Amiga Technology 4000T
        • OS: OS 3.9
        • INET: DSL
      15. Citat Citiram korisnika: demerzel Pogledaj poruku
        Ako imaš unimer koji može meriti frkvenciju mogao bi premeriti signale za sinhronizaciju i to bi već moglo biti od pomoći.
        Na TIM-u
        HSync = 15,963KHz
        Vsync = 49,886Hz

        Na tvom adapteru
        HSync = 31,297KHz
        VSync = 98,476Hz
        Menjao Bokasa : 10.12.2014. u 23:05

      16. #113
        Member
        Na forumu od
        Sep 2010
        Poruka
        68
        Ispade adapter za VGA
        74HCT123 upotrebljen na adapteru je (dvostruki) monostabilni multivibrator i proizvodi samo jedan signal po jednom okidanju u trajanju koje zavisi od vrednosti upotrebljenog RC člana.
        Moguće da prolaze neke smetnje pa bi mogao postaviti dva 'Cx' od 330p na donju stranu adaptera, na konektor, pinovi H i V. Drugi krajevi Cx idu prema masi.
        Dok ne dobiješ iste vrednosti pre i posle adaptera nema potrebe da kačiš monitor, čak je i bezbednije za isti.
        Kasnije ću okačiti izgled male izmene na adapteru a tiče se pomerene slike ulevo i ta izmena nema veze sa dupliranom sinhronizacijom.

      17. #114
        Member
        Na forumu od
        Sep 2010
        Poruka
        68
        Dok čekamo rezultate video adaptera podelio bih projekat interfejsa za ps/2 tastaturu. Sklop je testiran i radi, možda ima bagova ali niko nije savršen...
        Attached Files Attached Files

      18. #115
        Member
        Na forumu od
        Jan 2005
        Lokacija
        Beograd
        Poruka
        162
      19. Moja mašina
        • CPU: Motorola 68040
        • MoBo: Amiga 4000T
        • RAM: 16MB
        • MON: Commodore 1084
        • HDD: Seagate 4G SCSI
        • OPT: TEAC 58S
        • Case: Amiga Technology 4000T
        • OS: OS 3.9
        • INET: DSL
      20. Citat Citiram korisnika: demerzel Pogledaj poruku
        Dok čekamo rezultate video adaptera podelio bih projekat interfejsa za ps/2 tastaturu. Sklop je testiran i radi, možda ima bagova ali niko nije savršen...
        Dakle, zalemio dva kondenzatora kako si rekao i nema nikave promene... Adapter uredno duplira obe sinhronizacije...

      21. #116
        Member
        Na forumu od
        Sep 2010
        Poruka
        68
        Kada sam testirao video adapter, a zbog ograničenja originalnog napajanja (ne radi bez monitora), paralelno postojećem monitoru prikačio sam ovaj adapter i sve je radilo ok. Verovatno u samom monitoru postoje filteri pa nisam primetio neke smetnje.
        U postavci kao kod tebe, sa PC napajanjem, adapter je brljavio sve dok nisam ubacio jedan otpornik od 330R i kondezator (Cx) 1n na obe dovodne linije za sinhronizaciju. Presekao sam žice za H i V signal i tu postavio otpornike dok su kondezatori na adapteru. Nadam se da će sada biti bolje...

        Poručivao si FDC9266 i RAM memorije od 'preko', pa ako nije tajna, kako si prošao što se tiče cena i vremena isporuke?

      22. #117
        Member
        Na forumu od
        Jan 2005
        Lokacija
        Beograd
        Poruka
        162
      23. Moja mašina
        • CPU: Motorola 68040
        • MoBo: Amiga 4000T
        • RAM: 16MB
        • MON: Commodore 1084
        • HDD: Seagate 4G SCSI
        • OPT: TEAC 58S
        • Case: Amiga Technology 4000T
        • OS: OS 3.9
        • INET: DSL
      24. Citat Citiram korisnika: demerzel Pogledaj poruku
        Kada sam testirao video adapter, a zbog ograničenja originalnog napajanja (ne radi bez monitora), paralelno postojećem monitoru prikačio sam ovaj adapter i sve je radilo ok. Verovatno u samom monitoru postoje filteri pa nisam primetio neke smetnje.
        U postavci kao kod tebe, sa PC napajanjem, adapter je brljavio sve dok nisam ubacio jedan otpornik od 330R i kondezator (Cx) 1n na obe dovodne linije za sinhronizaciju. Presekao sam žice za H i V signal i tu postavio otpornike dok su kondezatori na adapteru. Nadam se da će sada biti bolje...

        Poručivao si FDC9266 i RAM memorije od 'preko', pa ako nije tajna, kako si prošao što se tiče cena i vremena isporuke?
        OK. probacu veceras ako iskopam otpornike. Sto se narucivanja tice... 9266 iz Hong Konga, oko 8USD sa postarinom, putovalo 8 nedelja. 41256 iz Bugarske, 1.8USD za dva komada plus 5,5USD za postarinu, putovalo dve nedelje.

      25. #118
        Member
        Na forumu od
        Jan 2005
        Lokacija
        Beograd
        Poruka
        162
      26. Moja mašina
        • CPU: Motorola 68040
        • MoBo: Amiga 4000T
        • RAM: 16MB
        • MON: Commodore 1084
        • HDD: Seagate 4G SCSI
        • OPT: TEAC 58S
        • Case: Amiga Technology 4000T
        • OS: OS 3.9
        • INET: DSL
      27. Citat Citiram korisnika: demerzel Pogledaj poruku
        Kada sam testirao video adapter, a zbog ograničenja originalnog napajanja (ne radi bez monitora), paralelno postojećem monitoru prikačio sam ovaj adapter i sve je radilo ok. Verovatno u samom monitoru postoje filteri pa nisam primetio neke smetnje.
        U postavci kao kod tebe, sa PC napajanjem, adapter je brljavio sve dok nisam ubacio jedan otpornik od 330R i kondezator (Cx) 1n na obe dovodne linije za sinhronizaciju. Presekao sam žice za H i V signal i tu postavio otpornike dok su kondezatori na adapteru. Nadam se da će sada biti bolje...

        Poručivao si FDC9266 i RAM memorije od 'preko', pa ako nije tajna, kako si prošao što se tiče cena i vremena isporuke?
        Imao sam samo jedan kondenzator od 1n... Zalemio sam otpornike i taj jedan na vsync... Sutra cu kupiti i zalemiti i na hsync... Sa ovim jednim nikakve promene nema... ista frekvencija, ista slika...

      28. #119
        Member
        Na forumu od
        Jan 2005
        Lokacija
        Beograd
        Poruka
        162
      29. Moja mašina
        • CPU: Motorola 68040
        • MoBo: Amiga 4000T
        • RAM: 16MB
        • MON: Commodore 1084
        • HDD: Seagate 4G SCSI
        • OPT: TEAC 58S
        • Case: Amiga Technology 4000T
        • OS: OS 3.9
        • INET: DSL
      30. Citat Citiram korisnika: Bokasa Pogledaj poruku
        Imao sam samo jedan kondenzator od 1n... Zalemio sam otpornike i taj jedan na vsync... Sutra cu kupiti i zalemiti i na hsync... Sa ovim jednim nikakve promene nema... ista frekvencija, ista slika...
        Nista ne pomaze. Zalemio kondenzatore i otpornike i sve isto. SUtra cu da izlemim kabl da direktno prikljucim TIM na 1084... Da vidim sta ce da se desi...

      31. #120
        Member
        Na forumu od
        Sep 2010
        Poruka
        68
        Kod mene su smetnje izgledale drugačije, bila je jedna slika ali sa lošom sinhronizacijom a kod tebe se pojavljuje poduplana. Kristali su verovatno 12.288MHz i 8.000MHz? Probaj menjati kola U13, U3, U1, U10 jer su ona odgovorna za deljenje 12.288MHz signala i očitavanje grafičke memorije (U30).

        Na monitoru C1084 koristiš TTL ulaz?
        Menjao demerzel : 16.12.2014. u 11:25

      Strana 8 od 12 PrvaPrva ... 456789101112 PoslednjaPoslednja

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •