»RSS Benchmark sajt

      Strana 2 od 298 PrvaPrva 1234561252102 ... PoslednjaPoslednja
      Prikazani rezultati od 16 do 30 od ukupno 4457

      Tema: ATI Catalyst - diskusija, pitanja, linkovi

      1. #16
        Member Avatar korisnika Marko16
        Na forumu od
        Jan 2009
        Lokacija
        Kušadasi
        Poruka
        683
      2. Moja mašina
        • CPU: AMD Phenom II x4 945 ~ 3.6ghz
        • MoBo: ASUS M4A89GTD PRO
        • RAM: 4GB DDR3 Kingston Fury 1866mhz
        • VGA: HD 4670/3870 DDR4
        • MON: Samsung 32"
        • HDD: 2x WD 500GB
        • OPT: /
        • Case: Cooler Master V750S 750W
        • SND: Int.
        • OS: Windows 10 Pro
        • INET: DSL
        • Ostalo: Fercera...
      3. Ne radi mi ATI CCC vec nekoliko dana... sta da radim?

        evo shot Click image for larger version. 

Name:	Hvataj.JPG 
Views:	295 
Size:	169,5 KB 
ID:	54243

      4. #17
        Member Avatar korisnika blackbear
        Na forumu od
        May 2007
        Poruka
        1.159
        Citat Citiram korisnika: Marko16 Pogledaj poruku
        Ne radi mi ATI CCC vec nekoliko dana... sta da radim?

        evo shot Click image for larger version. 

Name:	Hvataj.JPG 
Views:	295 
Size:	169,5 KB 
ID:	54243
        Sta je to Vista/Win7? Koja verzija Cat 9.9, 9.10..?

        Za pocetak deinstaliraj CCC i drajvere i vrati predjasnju verziju drajvera.
        Ours Is Not To Reason Why Ours Is But To Do Or Die

      5. #18
        Member Avatar korisnika Marko16
        Na forumu od
        Jan 2009
        Lokacija
        Kušadasi
        Poruka
        683
      6. Moja mašina
        • CPU: AMD Phenom II x4 945 ~ 3.6ghz
        • MoBo: ASUS M4A89GTD PRO
        • RAM: 4GB DDR3 Kingston Fury 1866mhz
        • VGA: HD 4670/3870 DDR4
        • MON: Samsung 32"
        • HDD: 2x WD 500GB
        • OPT: /
        • Case: Cooler Master V750S 750W
        • SND: Int.
        • OS: Windows 10 Pro
        • INET: DSL
        • Ostalo: Fercera...
      7. Win7, 9.10. Sto bih vracao stare?

      8. #19
        Member Avatar korisnika blackbear
        Na forumu od
        May 2007
        Poruka
        1.159
        Citat Citiram korisnika: Marko16 Pogledaj poruku
        Win7, 9.10. Sto bih vracao stare?
        Pa ako ti radi CCC u 9.9 i ako ti je graficka iz potpisa (3850),
        nemas mnogo koristi od novih 9.10.
        Ours Is Not To Reason Why Ours Is But To Do Or Die

      9. #20
        Member Avatar korisnika blackbear
        Na forumu od
        May 2007
        Poruka
        1.159
        Ovi drajveri su aktuelni od oktobra, ali evo mozda nekom zatrebaju..

        9.11beta XP x32/x64 & Vista/Win7 x32/x64
        Ours Is Not To Reason Why Ours Is But To Do Or Die

      10. #21
        Member
        Na forumu od
        Sep 2008
        Poruka
        2.252
      11. Moja mašina
        • CPU: i5 6600K pared with DeepCool Malestorm 240
        • MoBo: Asus MAXIMUS VIII Ranger
        • RAM: DDR4 Kingston Fury 16gb
        • VGA: ASUS STRIX R9 380 4Gb
        • MON: Asus primal ROG PG221 22"+ LG 25'' UltraWide
        • HDD: 3.5 TB
        • Case: Aegis,Chieftec,Cheif 1000w
        • SND: Genius Home teather 5.1.
        • LAP: Dell i7,MBP 13
        • INET: Kablovska
      12. Citat Citiram korisnika: Lo0odak Pogledaj poruku
        Ja sam digao pre neki dan 9.10,tacnije ove poslednje...Sve radi kako treba osim...Counter Strike kada poteram,i hocu da se vratim na desktop(minimiziram)Windows taster ili alt+tab,baci crnu sliku,posle toga u task manager udjem-cancel i dodjem do desktopa,malo neobicno za nove drivere...Nisam imao taj mali problem na prethodnim driverima...inace win 7 ultimate x64,HD3300 integrusha u pitanju...
        I meni je ista situacija sa mojim kompom....Samo je razlika u Win-u ja koristim XP....da li si rešio problem?
        Menjao mickk : 10.11.2009. u 18:18

      13. #22
        Member Avatar korisnika blackbear
        Na forumu od
        May 2007
        Poruka
        1.159
        Ours Is Not To Reason Why Ours Is But To Do Or Die

      14. #23
        Member Avatar korisnika blackbear
        Na forumu od
        May 2007
        Poruka
        1.159
        Ours Is Not To Reason Why Ours Is But To Do Or Die

      15. #24

      16. #25
        Member Avatar korisnika Uruk
        Na forumu od
        Nov 2009
        Lokacija
        Insmut
        Poruka
        4.915
      17. Moja mašina
        • CPU: PII X4 965BE / Frio 14
        • MoBo: GA-970A-UD3
        • RAM: 8gb Kingston
        • VGA: 6870 PCS+ / Accelero TT II
        • MON: ViewSonic VP2250wb
        • HDD: WD 500 Gb / Toshiba 2TB
        • Case: Carbide 400c / OCZ sxs 500W
        • SND: Creative
        • OS: WIN 7 - 64bit
        • LAP: ASUS Eee PC
        • Ostalo: Logitech
      18. Imam problem kad instaliram novi 9.11 driver , restartuje mi se komp na pola instalacije. Zna li neko u cemu je fora? grafa je 4770 MSI Cyklone

      19. #26
        Member Avatar korisnika blackbear
        Na forumu od
        May 2007
        Poruka
        1.159
        Citat Citiram korisnika: Uruk Pogledaj poruku
        Imam problem kad instaliram novi 9.11 driver , restartuje mi se komp na pola instalacije. Zna li neko u cemu je fora? grafa je 4770 MSI Cyklone
        Da li si deinstalirao stare drajvere pre instalacije novih, koji os koristis?
        Ours Is Not To Reason Why Ours Is But To Do Or Die

      20. #27
        Member Avatar korisnika Uruk
        Na forumu od
        Nov 2009
        Lokacija
        Insmut
        Poruka
        4.915
      21. Moja mašina
        • CPU: PII X4 965BE / Frio 14
        • MoBo: GA-970A-UD3
        • RAM: 8gb Kingston
        • VGA: 6870 PCS+ / Accelero TT II
        • MON: ViewSonic VP2250wb
        • HDD: WD 500 Gb / Toshiba 2TB
        • Case: Carbide 400c / OCZ sxs 500W
        • SND: Creative
        • OS: WIN 7 - 64bit
        • LAP: ASUS Eee PC
        • Ostalo: Logitech
      22. Citat Citiram korisnika: blackbear Pogledaj poruku
        Da li si deinstalirao stare drajvere pre instalacije novih, koji os koristis?
        Da. Jos sam isao i u safe mode i tamo sam deinstalirao i koristio Driver Cleaner Pro. OS Win XP32
        Menjao Uruk : 18.11.2009. u 12:49

      23. #28
        Member Avatar korisnika Zlatann
        Na forumu od
        Aug 2007
        Poruka
        930
      24. Moja mašina
        • CPU: PhenomII X4 955 black edition ( 3600mhz)
        • MoBo: Gigabyte MA790XT-UD4P
        • RAM: 2x2gb + 4 gb Patriot DDR3 1333mhz
        • VGA: Gigabyte HD5850 (970/1200mhz) Arctic Cooling Accelero twinturbo pro
        • MON: Benq G2420HDBE
        • HDD: Hitachi sata2 500gb
        • OPT: Samsung
        • Case: NZXT Lexa-S + Chiftec CFT-650-14CS
        • SND: Logitech Z-5500
        • OS: WIn7 64
        • TV: Leadtek TV2000 XP Expert
        • INET: Kablovska
        • Ostalo: Logitech G-25 , Sony cordless headphones MDR-IF210 , Denon amplifier PMA757, Baltic 90 speakers
      25. Meni se sa 9.11 3 puta restartovao komp u call of duty i 3dmarku06, a nesto bas i nisam video da podizu performanse u NFS shift-u kao sto je najavljivano. Vratio sam 9.10 dok ih neko od iskusnijih neproveri ...

      26. #29
        Member Avatar korisnika blackbear
        Na forumu od
        May 2007
        Poruka
        1.159
        Citat Citiram korisnika: Uruk Pogledaj poruku
        Da. Jos sam isao i u safe mode i tamo sam deinstalirao i koristio Driver Cleaner Pro. OS Win XP32
        Nemas potrebe ici u safe mode i tamo deinstalirati drajvere,
        vrati sa system restore na poslednji datum kada ti je sve radilo ok.
        Onda izvrsi deinstalaciju sledecim koracima:
        1.CCC
        2.drajver
        3.(da na kraju) ATI Catalyst Install Manager
        (ovu proceduru koristim od prvog radeona i uvek je radila,
        barem od kako je CCC aktuelan)

        Restart i probaj ponovo da instaliras 9.11.


        Zlatann: Meni se sa 9.11 3 puta restartovao komp u call of duty i 3dmarku06, a nesto bas i nisam video da podizu performanse u NFS shift-u kao sto je najavljivano. Vratio sam 9.10 dok ih neko od iskusnijih neproveri ...
        3dmark ne koristim, a ako mislis na COD6 jos nism probao, ali sto se tice Shift-a
        performanse ce doci sa EA patch-om, vec sam pisao o tome..
        Ours Is Not To Reason Why Ours Is But To Do Or Die

      27. #30
        Member Avatar korisnika Uruk
        Na forumu od
        Nov 2009
        Lokacija
        Insmut
        Poruka
        4.915
      28. Moja mašina
        • CPU: PII X4 965BE / Frio 14
        • MoBo: GA-970A-UD3
        • RAM: 8gb Kingston
        • VGA: 6870 PCS+ / Accelero TT II
        • MON: ViewSonic VP2250wb
        • HDD: WD 500 Gb / Toshiba 2TB
        • Case: Carbide 400c / OCZ sxs 500W
        • SND: Creative
        • OS: WIN 7 - 64bit
        • LAP: ASUS Eee PC
        • Ostalo: Logitech
      29. Nemas potrebe ici u safe mode i tamo deinstalirati drajvere,
        vrati sa system restore na poslednji datum kada ti je sve radilo ok.
        Onda izvrsi deinstalaciju sledecim koracima:
        1.CCC
        2.drajver
        3.(da na kraju) ATI Catalyst Install Manager
        (ovu proceduru koristim od prvog radeona i uvek je radila,
        barem od kako je CCC aktuelan)

        Restart i probaj ponovo da instaliras 9.11.


        Iskljucen mi je system restore... Sta sad?
        Menjao Uruk : 18.11.2009. u 15:35

      Strana 2 od 298 PrvaPrva 1234561252102 ... PoslednjaPoslednja

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •