»RSS Benchmark sajt

      Strana 6 od 33 PrvaPrva ... 234567891016 ... PoslednjaPoslednja
      Prikazani rezultati od 76 do 90 od ukupno 491

      Tema: Resenje za (skoro) sve ATI probleme (AGP, PCI-E & Mobility)

      1. #76
        Newcomers
        Na forumu od
        Oct 2005
        Lokacija
        Beograd
        Poruka
        16
        Citat Citiram korisnika: BokiPK Pogledaj poruku
        Za 2600 postoje posebni drajveri, koristio sam one isporucivane uz Sapphire kartice. Ne amd-ov AGP hotfix.
        I to sam cak probao, tj nisam jer su driver-i na Sapphire sajtu identicni onima sa AMD sajta koje sam naveo u postu.

      2. #77
        VIP member Avatar korisnika BokiPK
        Na forumu od
        Dec 2000
        Lokacija
        Niš, Sr, Europe, Earth...
        Poruka
        3.238
      3. Moja mašina
        • CPU: Intel Xeon E5450, OCZ Vendetta 2
        • MoBo: ASUS P5B DeLuxe
        • RAM: 2x2GB Kingston KHX DDR2 1066 Cl5
        • VGA: ASUS GF GTX 560Ti DCU II 1GB GDDR5
        • MON: 24" TFT Prestigio P7240WD 1920x1200
        • HDD: Seagate 250GB+500GB + WD mobile 320GB USB3
        • OPT: LH-20A1L, SH-223L
        • Case: Enlight, OCZ 600 SXS
        • SND: SoundMax HD, KOSS
        • OS: XP SP3 + W7 SP1
        • LAP: IBM/Lenovo T61
        • INET: UMTS/GPRS
        • Ostalo: Logi kb&m, SE k800i, Mustek 800VA Pro, gomila fleški, Prestigio GV450, MiFi, Huawei LTE, some gadze
      4. Citat Citiram korisnika: dehon Pogledaj poruku
        I to sam cak probao, tj nisam jer su driver-i na Sapphire sajtu identicni onima sa AMD sajta koje sam naveo u postu.
        Ne sa Sapphire sajta Isporucivani uz kartice. Mislim da su iz serije Catalyst 8.04 ili slicno. Nisam ih nigde drugde nasao, samo na originalnom CD-u.
        E sad, nemam ih vise, jedino da cimam par drugara pa da ih iskopiram od njih.

        U medjuvremenu: apdejtuj BIOS maticne ploce, proveri da li ti je napajanje dobro, da li kartica dobro lezi u slotu, stavi poslednji DirectX, svezije drajvere za plocu...
        Menjao BokiPK : 17.12.2008. u 16:37
        "...ja sam genije, suvi genije..." PeraKojot

      5. #78
        Banned Avatar korisnika Shang Tsung
        Na forumu od
        May 2005
        Lokacija
        Београд, Миријево
        Poruka
        1.880
      6. Moja mašina
        • CPU: AMD X2 550 Phenom II @ 3.5GHz, cooled by Scythe Ninja 2
        • MoBo: Gigabyte 770T-UD3P
        • RAM: 2x2GB Exceleram EP3001A DDR3 1333MHz@1600MHz
        • VGA: MSI Radeon 5850 Twin Frozr II
        • MON: Samsung SyncMaster 2233SN
        • HDD: Patriot TorqX TRB 64GB + 2xSamsung F3 500GB + Samsung F2 1.5TB
        • OPT: Pioneer 111D
        • Case: Nzxt Lexa S (windowed) Powered by Corsair CX400
        • SND: Creative Audigy 4 + Logitech Z-2300 + Sennheiser HD515
        • OS: Windows 7 Professional x64 SP1 (org.)
        • INET: Kablovska
        • Ostalo: Logitech K200 + Logitech G400 + Razer Goliathus Omega Speed, Canon LBP2900
      7. Ma dzaba, jedini drajveri koji rade na 2600 pro AGP su drajveri sa instalacionog diska koji je dosao uz kartu. Kod mene je 6.14ver.. ako takva uopste postoji (mozda pogresno ocitavam iz katalista)....

      8. #79
        Member Avatar korisnika alex303
        Na forumu od
        Apr 2005
        Poruka
        1.153
      9. Moja mašina
        • CPU: Intel Core i5 2500K / Xigmatek Balder
        • MoBo: MSI P67A-GD65 (B3)
        • RAM: 2x4GB Mushkin BlackLine 2000mhz
        • VGA: MSI GeForce GTX660 Twin Frozr III OC 2GB
        • MON: Samsung SyncMaster BX2240W
        • HDD: Samsung 850 Pro 250GiB + Mushkin Callisto Deluxe 60GiB
        • OPT: LITE-ON DVDRW SH16A7S SATA
        • Case: Corsair Graphite 600T / Corsair HX520
        • SND: M-Audio Audiophile 2496 / Monitor Audio B4 on NAD C326bee
        • OS: Arch Linux / Windows 7
        • LAP: Dell Latitude E5450
        • INET: DSL
        • Ostalo: Roccat Kova [+] on Razer ExactMat + Razer Lycosa
      10. Ja sam za 2600 Pro AGP na MSI 875 ploči instalirao poslednji AGP hotfix sa AMD sajta i sve radi bez problema.

        Probaj da u biosu za plug n play os staviš enabled ili disabled odnosno Yes/No. Takođe probaj AGP aparture size na 128 ili manje. Ovo poslenje zna da prouzrokuje takve probleme iako nema nikakve veze sa drajverima.

      11. #80
        VIP member Avatar korisnika BokiPK
        Na forumu od
        Dec 2000
        Lokacija
        Niš, Sr, Europe, Earth...
        Poruka
        3.238
      12. Moja mašina
        • CPU: Intel Xeon E5450, OCZ Vendetta 2
        • MoBo: ASUS P5B DeLuxe
        • RAM: 2x2GB Kingston KHX DDR2 1066 Cl5
        • VGA: ASUS GF GTX 560Ti DCU II 1GB GDDR5
        • MON: 24" TFT Prestigio P7240WD 1920x1200
        • HDD: Seagate 250GB+500GB + WD mobile 320GB USB3
        • OPT: LH-20A1L, SH-223L
        • Case: Enlight, OCZ 600 SXS
        • SND: SoundMax HD, KOSS
        • OS: XP SP3 + W7 SP1
        • LAP: IBM/Lenovo T61
        • INET: UMTS/GPRS
        • Ostalo: Logi kb&m, SE k800i, Mustek 800VA Pro, gomila fleški, Prestigio GV450, MiFi, Huawei LTE, some gadze
      13. Citat Citiram korisnika: alex303 Pogledaj poruku
        Ja sam za 2600 Pro AGP na MSI 875 ploči instalirao poslednji AGP hotfix sa AMD sajta i sve radi bez problema.

        Probaj da u biosu za plug n play os staviš enabled ili disabled odnosno Yes/No. Takođe probaj AGP aparture size na 128 ili manje. Ovo poslenje zna da prouzrokuje takve probleme iako nema nikakve veze sa drajverima.
        ...i da u BIOS-u iskljuci FastWrites i jos ponesto.
        Da, ali Sapphire i Asus imaju neke izmene u layout-u graficke u odnosu na standardni AGP R2600. Narocito varijanta sa GDDR3 memorijom. Jedini drajveri koji su hteli da rade su ti sa Sapphire-ovog CD-a. To je moje iskustvo sa 2600Pro/XT na ASUS, MSI i Foxconn plocama, doduse, skoro sve su bile AMD bazirane, samo jedna Intel.
        "...ja sam genije, suvi genije..." PeraKojot

      14. #81
        Member Avatar korisnika alex303
        Na forumu od
        Apr 2005
        Poruka
        1.153
      15. Moja mašina
        • CPU: Intel Core i5 2500K / Xigmatek Balder
        • MoBo: MSI P67A-GD65 (B3)
        • RAM: 2x4GB Mushkin BlackLine 2000mhz
        • VGA: MSI GeForce GTX660 Twin Frozr III OC 2GB
        • MON: Samsung SyncMaster BX2240W
        • HDD: Samsung 850 Pro 250GiB + Mushkin Callisto Deluxe 60GiB
        • OPT: LITE-ON DVDRW SH16A7S SATA
        • Case: Corsair Graphite 600T / Corsair HX520
        • SND: M-Audio Audiophile 2496 / Monitor Audio B4 on NAD C326bee
        • OS: Arch Linux / Windows 7
        • LAP: Dell Latitude E5450
        • INET: DSL
        • Ostalo: Roccat Kova [+] on Razer ExactMat + Razer Lycosa
      16. Citat Citiram korisnika: BokiPK Pogledaj poruku
        ...i da u BIOS-u iskljuci FastWrites i jos ponesto.
        Da, ali Sapphire i Asus imaju neke izmene u layout-u graficke u odnosu na standardni AGP R2600. Narocito varijanta sa GDDR3 memorijom. Jedini drajveri koji su hteli da rade su ti sa Sapphire-ovog CD-a. To je moje iskustvo sa 2600Pro/XT na ASUS, MSI i Foxconn plocama, doduse, skoro sve su bile AMD bazirane, samo jedna Intel.
        Iskreno nisam se susretao sa takvim problemom. Možda BIOS tih kartica ima specifičan vendor string. I zbog toga rade samo drajveri sa original CD-a. Ja bi probao za početak ručnu instalaciju. Raspakuj najnoviji AGP hotfix u neki folder. Onda sa original CD-a prekopiraj INF fajlove preko postojećih u folderu gde se nalazi svež hotfix. U krajnjem slučaju uvek možeš poslati mail sapphire tehničkoj podršci i zahtevati da se problem reši. Naravno ako kartica nije discontinued.

      17. #82
        VIP member Avatar korisnika Jovyland
        Na forumu od
        Dec 2006
        Lokacija
        Niš
        Poruka
        6.195
      18. Moja mašina
        • CPU: Ryzen 5 1600 @ 3.7 GHz / CM Hyper 212 Plus
        • MoBo: MSI B350M Mortar Arctic
        • RAM: CORSAIR 16GB Vengeance LED DDR4 3000MHz CL15
        • VGA: Inno3D GeForce GTX 1060 6GB @~∞
        • MON: Dell P2414H
        • HDD: Samsung 840 EVO 120 GB, Samsung F3 1 TB, Samsung F4 2 TB
        • Case: MS Industrial SPECTRUM powered by Seasonic M12II EVO 520W
        • SND: Logitech Z-4 Black
        • OS: Win 10 Pro x64
        • LAP: Lenovo S205
        • TV: Sony KDL-40W605B
        • INET: Kablovska
        • Ostalo: MS Wireless Optical Desktop 2000 + CM Alcor
      19. @BokiPK
        Probaj da raspakujes drajvere negde (obicno C:\ATI), a zatim prekini instalaciju ili sacekaj da ti izbaci gresku ili sta vec, a onda probaj update drajvera iz device manager-a. To valjda znas, selektujes folder gde su raspakovani drajveri, kliknes na next,...
        Menjao Jovyland : 18.12.2008. u 13:05

      20. #83
        VIP member Avatar korisnika BokiPK
        Na forumu od
        Dec 2000
        Lokacija
        Niš, Sr, Europe, Earth...
        Poruka
        3.238
      21. Moja mašina
        • CPU: Intel Xeon E5450, OCZ Vendetta 2
        • MoBo: ASUS P5B DeLuxe
        • RAM: 2x2GB Kingston KHX DDR2 1066 Cl5
        • VGA: ASUS GF GTX 560Ti DCU II 1GB GDDR5
        • MON: 24" TFT Prestigio P7240WD 1920x1200
        • HDD: Seagate 250GB+500GB + WD mobile 320GB USB3
        • OPT: LH-20A1L, SH-223L
        • Case: Enlight, OCZ 600 SXS
        • SND: SoundMax HD, KOSS
        • OS: XP SP3 + W7 SP1
        • LAP: IBM/Lenovo T61
        • INET: UMTS/GPRS
        • Ostalo: Logi kb&m, SE k800i, Mustek 800VA Pro, gomila fleški, Prestigio GV450, MiFi, Huawei LTE, some gadze
      22. Citat Citiram korisnika: Jovyland Pogledaj poruku
        @BokiPK
        Probaj da raspakujes drajvere negde (obicno C:\ATI), a zatim prekini instalaciju ili sacekaj da ti izbaci gresku ili sta vec, a onda probaj update drajvera iz device manager-a. To valjda znas, selektujes folder gde su raspakovani drajveri, kliknes na next,...
        Zasto si ovo meni uputio??

        Da ne ispadne da se hvalim, ali ja sam menjao i ini fajlove i jos razne stvarke kod drajvera da ih nateram da rade na notebook-ovima i tamo gde nisu predvidjeni.
        "...ja sam genije, suvi genije..." PeraKojot

      23. #84
        VIP member Avatar korisnika Jovyland
        Na forumu od
        Dec 2006
        Lokacija
        Niš
        Poruka
        6.195
      24. Moja mašina
        • CPU: Ryzen 5 1600 @ 3.7 GHz / CM Hyper 212 Plus
        • MoBo: MSI B350M Mortar Arctic
        • RAM: CORSAIR 16GB Vengeance LED DDR4 3000MHz CL15
        • VGA: Inno3D GeForce GTX 1060 6GB @~∞
        • MON: Dell P2414H
        • HDD: Samsung 840 EVO 120 GB, Samsung F3 1 TB, Samsung F4 2 TB
        • Case: MS Industrial SPECTRUM powered by Seasonic M12II EVO 520W
        • SND: Logitech Z-4 Black
        • OS: Win 10 Pro x64
        • LAP: Lenovo S205
        • TV: Sony KDL-40W605B
        • INET: Kablovska
        • Ostalo: MS Wireless Optical Desktop 2000 + CM Alcor
      25. Citat Citiram korisnika: BokiPK Pogledaj poruku
        Zasto si ovo meni uputio??

        Da ne ispadne da se hvalim, ali ja sam menjao i ini fajlove i jos razne stvarke kod drajvera da ih nateram da rade na notebook-ovima i tamo gde nisu predvidjeni.
        Moja greska, izvinjavam se!
        Poruka je upucena useru dehon.

      26. #85
        Newcomers
        Na forumu od
        Oct 2005
        Lokacija
        Beograd
        Poruka
        16
        Citat Citiram korisnika: Jovyland Pogledaj poruku
        Moja greska, izvinjavam se!
        Poruka je upucena useru dehon.
        Hvala probacu

      27. #86
        Member Avatar korisnika jafazec
        Na forumu od
        Apr 2007
        Lokacija
        Nis
        Poruka
        808
      28. Moja mašina
        • CPU: AMD Athlon 64 X2 5400+ @ 3.2ghz + OCZ Vendetta
        • MoBo: Biostar TA770
        • RAM: Kingston HyperX 2x1gb,800mhz @ 916mhz
        • VGA: ASUS AtiRadeon 4850 512mb Glaciator Fansink
        • MON: Samsung 753DFX
        • HDD: Hitachi Deskstar 320gb
        • OPT: DVDRom Sony/DVDRW LG GH22NS40
        • Case: TT Soprano RS101+LC Power 6550 550W
        • INET: Kablovska
      29. Aj pomoc-Valjda se obracam na pravom mestu(da ne otvaram novu temu)
        Drug ima neki Asus notebook,stariji,CeleronM i tako te stvari.Na njemu ima AtiRadeon 200M.
        Htedoh da mu updateujem drajvere medjutim problem..Skinem ja najnovije drajvere,8.12,lepo sam odabrao tamo u onim tabelama(jedva nadjoh 200M,mislio sam da je to mobility,kad ono integrisana),obrisem stare drajvere iz control panela,restart kompa,cim se bootovao u win,ja iskljucim ono sto XP izbaci za instalaciju,pokrenem skinute drajvere i napise mi neki error u fazonu da ne moze da nadje device ili drivere za sta pokusavam da instaliram..tako nesto..Nisam pored tog lap topa trenutno pa pisem napamet..
        Do cega moze to da bude?Vratim stare,fabricke drajvere,oni se instaliraju bez problema..Zna li neko kako ovo da se sredi?
        EDIT:e da,nece ni da instalira preko device managera,nece da instalira cak ni kad skinem samo drajver,bez ccc-a.
        Menjao jafazec : 20.12.2008. u 22:29

      30. #87
        Member Avatar korisnika alexsis
        Na forumu od
        Jul 2008
        Lokacija
        Nis
        Poruka
        60
      31. Moja mašina
        • CPU: Q6600 Go @ 3000Mhz
        • MoBo: Asus p5q pro
        • RAM: 4kg Kingston pc1066 @ 800Mhz
        • VGA: Sapphire hd4870 512mb
        • MON: ViewSoinv va2226w
        • HDD: WD 500gb
        • OPT: Pioneer
        • Case: CoolerMaster cm690
        • INET: Wifi
        • Ostalo: Procesor nemoze vise....
      32. http://www.youtube.com/watch?v=http://www.youtube.com/watch?v=5AF_1p2G8ow

        Imam saphire hd4870 i imama problem za zamrzavanjem slike u nekim igrama.

        U prvom postu pise da se update-uje bios, da li se gubi garancija usled toga?

        Jedno od resenja ovde na youtube-u je da se preprave klokovi u profajlu odnosno da se iskljuci ati power play. Da li se ati power play iskljucuje ako overklokujem karticu za nekoliko mhz-a ili ipak treba da vrsim izmene u profajlu? Ja sam cini mi se overklokovao karticu za malo ali i dalje je zamrzavalo sliku kod gta4 i timeshift.

        Izvinjavam se ako ne budem blagovremeo odgovorio na post posto nemam internet...
        Menjao alexsis : 21.12.2008. u 15:28

      33. #88
        Banned
        Na forumu od
        Feb 2004
        Lokacija
        Novi Sad
        Poruka
        11.950
        probaj sa riva tunerom, imas opsirnije u prvom postu u ovoj temi

      34. #89
        Member Avatar korisnika alexsis
        Na forumu od
        Jul 2008
        Lokacija
        Nis
        Poruka
        60
      35. Moja mašina
        • CPU: Q6600 Go @ 3000Mhz
        • MoBo: Asus p5q pro
        • RAM: 4kg Kingston pc1066 @ 800Mhz
        • VGA: Sapphire hd4870 512mb
        • MON: ViewSoinv va2226w
        • HDD: WD 500gb
        • OPT: Pioneer
        • Case: CoolerMaster cm690
        • INET: Wifi
        • Ostalo: Procesor nemoze vise....
      36. Da video sam tvoj post, pa sam probao da ga kloknem preko ati overdrajva i dalje isto... Da li ima razlike izmedju ati overdrajva i rive? Mislim oni rade isto valjda klokuju karticu? Probao bi ja i preko rive ali nemam net na mestu gde mi je kompjuter tako da ako ima nekog ko je resio ovaj problem da mi kaze resenje.

        p.s. ako se ovaj klip ne vidi kao kod mene evo direktnog linka

        http://www.youtube.com/watch?v=5AF_1p2G8ow -nisam ovo ja snimao

      37. #90
        VIP member Avatar korisnika Jovyland
        Na forumu od
        Dec 2006
        Lokacija
        Niš
        Poruka
        6.195
      38. Moja mašina
        • CPU: Ryzen 5 1600 @ 3.7 GHz / CM Hyper 212 Plus
        • MoBo: MSI B350M Mortar Arctic
        • RAM: CORSAIR 16GB Vengeance LED DDR4 3000MHz CL15
        • VGA: Inno3D GeForce GTX 1060 6GB @~∞
        • MON: Dell P2414H
        • HDD: Samsung 840 EVO 120 GB, Samsung F3 1 TB, Samsung F4 2 TB
        • Case: MS Industrial SPECTRUM powered by Seasonic M12II EVO 520W
        • SND: Logitech Z-4 Black
        • OS: Win 10 Pro x64
        • LAP: Lenovo S205
        • TV: Sony KDL-40W605B
        • INET: Kablovska
        • Ostalo: MS Wireless Optical Desktop 2000 + CM Alcor
      39. Citat Citiram korisnika: alexsis Pogledaj poruku
        Da video sam tvoj post, pa sam probao da ga kloknem preko ati overdrajva i dalje isto... Da li ima razlike izmedju ati overdrajva i rive? Mislim oni rade isto valjda klokuju karticu? Probao bi ja i preko rive ali nemam net na mestu gde mi je kompjuter tako da ako ima nekog ko je resio ovaj problem da mi kaze resenje.

        p.s. ako se ovaj klip ne vidi kao kod mene evo direktnog linka

        http://www.youtube.com/watch?v=5AF_1p2G8ow -nisam ovo ja snimao
        Imas anomalije (kvadratice) na ekranu pre pucanja igre, i vrlo je moguce da je karta neispravna...Nadam se da si flesovao bios karte, jer je taj Sapphire problematican.
        Menjao Jovyland : 21.12.2008. u 18:50

      Strana 6 od 33 PrvaPrva ... 234567891016 ... PoslednjaPoslednja

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •