»RSS Benchmark sajt

      Strana 3 od 33 PrvaPrva 123456713 ... PoslednjaPoslednja
      Prikazani rezultati od 31 do 45 od ukupno 491

      Tema: Resenje za (skoro) sve ATI probleme (AGP, PCI-E & Mobility)

      1. #31
        Banned
        Na forumu od
        Dec 2004
        Lokacija
        Sukhoi-27 Flanker
        Poruka
        1.904
      2. Moja mašina
        • CPU: AMD X2 4000+ @ 2,7 Ghz fabricka voltaza/ Titan TTC-NK32
        • MoBo: Biostar TF560 A2+
        • RAM: 2X2GB Transcend JetRam 6400 DDR2 800 Cas5 @ 900 - 1,95v
        • VGA: MSI 4830 OC @ 700/1000
        • MON: Acer AL1916W
        • HDD: WD3200AAKS Caviar SE16 "single platter"
        • OPT: Optiarc/LG
        • Case: Chieftec LCX 06bl/Chieftec PSU 450W AA-101A
        • Ostalo: Pa, dobra je :)
      3. Citat Citiram korisnika: zdravko Pogledaj poruku
        Nije flame, ali jbg, ja cu morati, posle ovog thread-a, bas dobro da razmislim pre nego sto se odlucim za kupovinu neke Ati 4850/4870, morao sam da kazem, bilo jace od mene .
        Brisite ako smeta...
        Ma taman posla, ti si nas covek Zdravko!
        Jes' ima muke oko ATI/AMD-a, ali ima i performansi za ulozene pare, e sad' ko sta zeli, ko ima koliko zivaca tako i odabira

      4. #32
        Banned
        Na forumu od
        Feb 2003
        Lokacija
        Beograd
        Poruka
        1.525
      5. Moja mašina
        • CPU: Core2Duo E4400 Box Cooler @3,0 GHz
        • MoBo: GA P35 DS3
        • RAM: 2x2GB Apacer DDR2 800MHz @900MHz
        • VGA: inno3D iChill 8800GT 512MB @ 750/1825/1100MHz
        • MON: Samsung T220 konacno :-D
        • HDD: Western Digital 2500KS
        • OPT: Pioneer 112D DVD-RW
        • Case: Chieftec DG-01B-D-U / Thermaltake RX 550W
        • SND: integrisana Realtec HD Audio/Logitech X-230
        • INET: Kablovska
      6. ^ Slazem se u potpunosti .

      7. #33
        Member Avatar korisnika Yoti
        Na forumu od
        Nov 2008
        Lokacija
        Novi Sad
        Poruka
        272
      8. Moja mašina
        • CPU: E8400 @3870
        • MoBo: Intel DX48BT2
        • RAM: OCZ DDR3 1800
        • VGA: ATI Radeon 1800XT
        • MON: Sony
        • HDD: Samsung 2 x 400 GB
        • OPT: Pioneer S-ATA
        • Case: Cooler Master Stacker 830/ Corsair 750W
        • SND: Creative
        • INET: Wifi
      9. Zato kupujte prave maticne ploce

        A ti Jovy nemas pojma
        Ae sada lepo priznaj koliko si vremena potrosio na ovo i Djura ce ti oprostiti sto te je tukao

        Menjao Yoti : 15.11.2008. u 10:26
        1st C2D SETUP in Serbia! Many Thanks to FUGGER from XS

      10. #34
        Member Avatar korisnika Stojcha
        Na forumu od
        Apr 2003
        Lokacija
        Nish
        Poruka
        1.826
        Ubaci u spisak problematicnih kombinacija Intel 945 i ATI 2xxx (nisu bitni proizvodjaci, suvise cesto netje da radi zajedno makar rodio slona).

      11. #35
        Member Avatar korisnika G!!!
        Na forumu od
        Jun 2000
        Poruka
        5.571
      12. Moja mašina
        • CPU: i5-3570K
        • MoBo: GA-Z77-D3H
        • RAM: 16 gb kingston
        • VGA: ASUS GTX 970 Strix
        • MON: Dell S2716DG
        • HDD: kingston HyperX SH100S3 120 + Fury 240 + wd 1 tb
        • OPT: NEC 3520a
        • Case: CM Wave master i CM m620 Real power
        • SND: integrusa via + Logitech z-2300
        • OS: Win 8.1 sp1 64 bit
        • LAP: Dell XPS l702x
        • TV: LG 42" ...
        • INET: Kablovska
        • Ostalo: Logitech G500&G610 Orion Red, V2 Siberia
      13. ja nisam imao nikakvih problema sa prelaskom na ati i winom, deinstlirao drajver izcupao staru stavio 4870 i sve radi kao sat
        "War... War never changes."
        Sony zavera ! OMG

      14. #36
        Member Avatar korisnika mickeyrs
        Na forumu od
        May 2005
        Lokacija
        Blok 63
        Poruka
        1.384
      15. Moja mašina
        • CPU: i7 7700K@default + Noctua L9x65
        • MoBo: Asus Z170I
        • RAM: 8GB Crucial value@2133
        • VGA: Sapphire Vapor-X 280X
        • MON: Dell U2312HM
        • HDD: WD Blue 500GB 2.5"
        • OPT: -
        • Case: table :D + Seasonic G650
        • SND: integrisana+Microlab MD312
        • OS: Windows 10 Pro x64
        • LAP: Lenovo Thinkpad T440s
        • TV: Panasonic G20 42"
        • INET: DSL
        • Ostalo: QNAP TS-669L 6x3TB WD Red@RAID6, Marantz SR4003, Mission m34i
      16. Da dodam i ja među problematične - Powercolor 4850, stock hlađenje.
        U 2D drži karticu na preko 80 stepeni, fan se ne čuje. U igrama po def. ne radi, tj. drži fan na minimumu, temp ode u nebesa, onda krene da secka sa ubrzavanjem na 100% i vraćanjem na minimum. Jako loše. Em ne hladi ništa, em iritira neviđeno. A sumnjam i da bi dugo poživela karta tako - samo je pitanje šta bi prvo vrisnulo, fan od maltretmana ili kartica od pregrevanja.

        Jedno od rešenja: fiksirate u CCC ventilator na onoliko % na koliko vam je prihvatljiv odnos buka/max temp.

        Nisam probao nove BIOSe pa ne znam da li rešavaju problem, ja sam ga rešio kao što je opisano jer neću da petljam oko stvari koje bi remetile garanciju. Svakako nije nešto što bih radio da sam average joe, čak i ovo sa soft.podešavanjem je kritična operacija za 'običnog' korisnika.

      17. #37
        Banned Avatar korisnika Shang Tsung
        Na forumu od
        May 2005
        Lokacija
        Београд, Миријево
        Poruka
        1.880
      18. Moja mašina
        • CPU: AMD X2 550 Phenom II @ 3.5GHz, cooled by Scythe Ninja 2
        • MoBo: Gigabyte 770T-UD3P
        • RAM: 2x2GB Exceleram EP3001A DDR3 1333MHz@1600MHz
        • VGA: MSI Radeon 5850 Twin Frozr II
        • MON: Samsung SyncMaster 2233SN
        • HDD: Patriot TorqX TRB 64GB + 2xSamsung F3 500GB + Samsung F2 1.5TB
        • OPT: Pioneer 111D
        • Case: Nzxt Lexa S (windowed) Powered by Corsair CX400
        • SND: Creative Audigy 4 + Logitech Z-2300 + Sennheiser HD515
        • OS: Windows 7 Professional x64 SP1 (org.)
        • INET: Kablovska
        • Ostalo: Logitech K200 + Logitech G400 + Razer Goliathus Omega Speed, Canon LBP2900
      19. Meni se komp resetuje pri izlasku iz zahtevnijih igara. Sta bi moglo da bude? U pitanju je agp 2600pro, XP clean install, drajveri sa diska.

      20. #38
        Member Avatar korisnika Mitrovski Igor
        Na forumu od
        Jan 2005
        Lokacija
        Nis
        Poruka
        239
      21. Moja mašina
        • CPU: AMD AthlonX2 5200+, CoolerMaster HyperTX
        • MoBo: Asus M2N-SLI Deluxe, NF570 chipset
        • RAM: 4x1GB GEiL PC667
        • VGA: Sapphire ATI Radeon HD3870 512MB DDR4 + Voodoo2 12MB
        • MON: Samsung SyncMaster 940N
        • HDD: 2x(2xWD250GB SATA2 16MB RAID0) + Maxtor 200GB SATA + Maxtor 80GB ATA133 + WD Passport 160GB
        • OPT: CD-RW Sony CRX230E, DVD-RW Sony DW-Q30A
        • Case: Obicna kanta + Cooler Master 600W
        • SND: Creative Audigy2 ZS 7.1, Microlab X5L 5.1 Surround
        • INET: Kablovska
        • Ostalo: Pinnacle PCTV 110i, Saitek Cyborg 3D Gold, Mustek UPS 650W, A4 X-750BF
      22. Svaka ti dala! Mislim, radeon karticu.
        Sve sto moze da krene lose, krenuce.
        http://i260.photobucket.com/albums/i...ishiDriver.gif

      23. #39
        Member Avatar korisnika br@nco
        Na forumu od
        Aug 2008
        Lokacija
        Subotica
        Poruka
        1.838
      24. Moja mašina
        • CPU: Intel Core i5 2500 @ 3.30GHz
        • MoBo: Asus H61M-E
        • RAM: 1 x 4 GB Silicon Power
        • VGA: MSI GTX 960 Gaming 2GB
        • MON: DeLL P2414H
        • HDD: Samsung 830 128GB + WD 1TB Green
        • OPT: none
        • Case: Cooler Master 690 II + BE QUIET! Dark Power Pro P8 900W
        • SND: Kenwood KRF-V4070D + Pioneer S-H230VA-W
        • OS: W7
        • INET: DSL
        • Ostalo: A4 TECH bloody Blazing A6
      25. Extra korisno.Svaka chast,majstore

      26. #40
        Member Avatar korisnika Turbo
        Na forumu od
        Apr 2002
        Lokacija
        Subotica
        Poruka
        825
      27. Moja mašina
        • CPU: Intel i5 4690
        • MoBo: Gigabyte GA-Z97X-Gaming 5
        • RAM: 2x4GB
        • VGA: MSI R7770 1GB DDR5
        • MON: Samsung 205bw
        • HDD: 500+500+300+1500
        • OPT: LiteOn LH-20A1S
        • Case: Thermaltake Armor+ Black
        • SND: Interna + coaxial out
        • OS: Win 10 Ultimate
        • TV: Panasonic TX-P50ST50
        • INET: DSL
        • Ostalo: Logitech Illuminated Keyboard
      28. Cestitke na opisu i trudu, stvarno "helpful"

        E sad, ja imam sledeci problem, Sapphire 4850 512MB, nedavno sklopljena masina, najnoviji drajveri sa ati sajta...

        TV out je crno-beli...

        Dzabe menjam standarde sa NTSC na bilo koji PAL, menjam rezoluciju, menjam svasta, stalno je crno-belo...

        Konekcija je SVIDEO ide u receiver....

        Ista konekcija je ranije radila sa Radeon 9800PRO iz stare masine...

        turbo
        DVD: Pioneer DV-696AV-K Receiver: Yamaha RX-V1500 TV: Panasonic TX-P50ST50
        Front: B&W DM602 Rear: B&W DM601 S3 Center: B&W LCR600 SW: Wharfedale SW-250

      29. #41
        Member Avatar korisnika Zak81
        Na forumu od
        Sep 2008
        Lokacija
        Niš
        Poruka
        579
      30. Moja mašina
        • CPU: Intel G645
        • MoBo: MSI B75MA-E33
        • RAM: Patriot Signature 4GB DDR3 1333MHz
        • VGA: MSI GT630 4GB DDR3
        • MON: ViewSonic VX2739WM 27" 1080p
        • HDD: Mushkin Callisto Deluxe 60GB, WD 1TB EADS, WD 80GB JD
        • OPT: Lite-ON LH-20A1S Sata
        • Case: No Case
        • SND: SB X-Fi Extreme Music/Hi-Fi Speakers + Sub (5.1)
        • OS: Windows 7 x64 Ultimate
        • LAP: DELL N5010 R15
        • TV: Samsung 40D5500
        • INET: Kablovska
        • Ostalo: PS3
      31. Ja sam imao ati2dvag.dll problem sa ATI 3850 na p43 chipsetu pa sam problem resio kupovinom NVidia 8800gt od Jovy-ta

      32. #42
        VIP member Avatar korisnika Jovyland
        Na forumu od
        Dec 2006
        Lokacija
        Niš
        Poruka
        6.195
      33. Moja mašina
        • CPU: Ryzen 5 1600 @ 3.7 GHz / CM Hyper 212 Plus
        • MoBo: MSI B350M Mortar Arctic
        • RAM: CORSAIR 16GB Vengeance LED DDR4 3000MHz CL15
        • VGA: Inno3D GeForce GTX 1060 6GB @~∞
        • MON: Dell P2414H
        • HDD: Samsung 840 EVO 120 GB, Samsung F3 1 TB, Samsung F4 2 TB
        • Case: MS Industrial SPECTRUM powered by Seasonic M12II EVO 520W
        • SND: Logitech Z-4 Black
        • OS: Win 10 Pro x64
        • LAP: Lenovo S205
        • TV: Sony KDL-40W605B
        • INET: Kablovska
        • Ostalo: MS Wireless Optical Desktop 2000 + CM Alcor
      34. Juce sam zamenio plocu (P43 -> P35) i svi problemi su nestali.

      35. #43
        VIP member
        Na forumu od
        Dec 2005
        Poruka
        2.765
      36. Moja mašina
        • CPU: Athlon II X4 640 @ Freezer64 Pro | Celeron G530 @ Scythe Ninja
        • MoBo: ASRock A770CrossFire | ASRock H61M/U3S3
        • RAM: G.Skill PQ 8GB | Corsair Value 8GB
        • VGA: Radeon HD5750 | Intel HD
        • MON: 20" LCD
        • HDD: razni
        • OPT: LG
        • Case: CM Stacker @ Corsair VX450 | CM Elite @ XFX Core 450
        • SND: Asus Xonar
        • OS: Linux / Windows
        • LAP: HP ProBook
        • INET: DSL
      37. Jel imao ko problema sa OpenGL igrama na WinXP (SP3)?
        Sve DX igre rade savršeno. Zeza me Quake3, koji povremeno freez-a i baca VPU recover ... uglavnom kad je uključen overdrive u Catalystima.

      38. #44
        Newcomer Avatar korisnika kraljvrsac
        Na forumu od
        Feb 2008
        Lokacija
        vrsac
        Poruka
        20
      39. Moja mašina
        • CPU: intel core 2 duo E6750
        • MoBo: gigabyte P35 DS3L
        • RAM: 2*1g 800mhz
        • VGA: gigabyte 4850 512mb
        • MON: samsung 795df
        • HDD: 80G+250G
        • OPT: pioneer 109
        • Case: Coolermaster real Power pro 520w modular
        • SND: Altec Lansing VS4121
        • INET: Kablovska
      40. ja sam presao sa 1600pro na 4850 nisammenjao windows samo drajvere,i sad mi se desava dfa mi u ponekim igrama fale teksture???(need for speed undercaver) I JOS NEKIM.dA LI JE TO ZBOG STAROG SISTEMA ILI ME ZEZA GRAFIKA A NPR CRYSIS RADI OK???

      41. #45
        Member Avatar korisnika borab
        Na forumu od
        Jun 2000
        Lokacija
        Beograd
        Poruka
        8.577
      42. Moja mašina
        • CPU: I5 - 4460, Tx3 cooler AS5 pasta
        • MoBo: Gigabyte Z97- D3H
        • RAM: PC14200- HyperX Kingston Red 2x4Gb
        • VGA: Gigabyte GTX 760 OC, 2.0
        • MON: Samsung P2350
        • HDD: Samsung 840evo 128GB, Wdc 3TB Green x 2 kom
        • OPT: Lg GH22LS50
        • Case: LBX-03 B-B-B, CFT-750-14CS
        • SND: Realtek ALC1150 - onboard
        • OS: Win 8.1 pro. 64 bit - licenciran .
        • LAP: Hp - G7 , Del 3737, Win 7 pro. 32 bit - licenciran
        • TV: Samsung 40c650, fw 3017
        • INET: Kablovska
        • Ostalo: SGS 4 on Lp 5.0.1
      43. Lep i koristan savet.
        Nije mi bas jasan zakljucak da se graficka i mb ne slazu.Siguran sam da je standardom propisano do u detalje sve sto se tice pinova, konektora, pa ipak...
        Mozda je zakljucak, da se zaobidjie crveni tabor. Problemi sa driverima , sa karticama.
        Odvojis 150€ pa se pitas da li ce sve da sedne na nosu?
        Nemaju svi srece da mogu da pre kupovine mogu da od dobavljaca uzmu target komponente na probu.

        Mozda bi mogao i neki hint, sta se sa cim gadja?
        Blade 350-Qx2 + APC 8 x 4.7 SF(P) + Spectrum Dx6i + SJ4000wifi

      Strana 3 od 33 PrvaPrva 123456713 ... PoslednjaPoslednja

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •