»RSS Benchmark sajt

      Strana 2 od 33 PrvaPrva 12345612 ... PoslednjaPoslednja
      Prikazani rezultati od 16 do 30 od ukupno 491

      Tema: Resenje za (skoro) sve ATI probleme (AGP, PCI-E & Mobility)

      1. #16
        VIP member Avatar korisnika Jovyland
        Na forumu od
        Dec 2006
        Lokacija
        Niš
        Poruka
        6.204
      2. Moja mašina
        • CPU: Ryzen 5 1600 @ 3.7 GHz / CM Hyper 212 Plus
        • MoBo: MSI B350M Mortar Arctic
        • RAM: CORSAIR 16GB Vengeance LED DDR4 3000MHz CL15
        • VGA: Inno3D GeForce GTX 1060 6GB @~∞
        • MON: Dell P2414H
        • HDD: Samsung 840 EVO 120 GB, Samsung F3 1 TB, Samsung F4 2 TB
        • Case: MS Industrial SPECTRUM powered by Seasonic M12II EVO 520W
        • SND: Logitech Z-4 Black
        • OS: Win 10 Pro x64
        • LAP: Lenovo S205
        • TV: Sony KDL-40W605B
        • INET: Kablovska
        • Ostalo: MS Wireless Optical Desktop 2000 + CM Alcor
      3. Apelujem na sve koji su resili problem bilo koje vrste vezan za ATI graficke karte, da resenje, odnosno postupak otklanjanja problema okace ovde.

      4. #17
        Member Avatar korisnika Chabex
        Na forumu od
        Nov 2006
        Lokacija
        Novi Sad
        Poruka
        1.947
      5. Moja mašina
        • CPU: Phenom II X4 980 4GHz, NB2600 - Thermalright HR2 Macho
        • MoBo: Asus M5A97 Pro
        • RAM: GSkill Ripjaws GBRL 2x4GB 1600 CL9@CL8
        • VGA: Sapphire Nitro 380X
        • MON: Samsung S23B350HS
        • HDD: Samsung F3 1TB, WD Green 1TB , Seagate 250GB Sata
        • OPT: Pioneer DVR-215DBK
        • Case: CM Centurion 590/ OCZ ModXstream 600W
        • SND: Audigy 2 / B&W DM602 / Musical Fidelity A1
        • OS: Win7 64
        • TV: Panasonic plazma 42S30E
        • INET: DSL
        • Ostalo: tastatura od 300 din za lupanje kada se iznerviram...
      6. Svaka cast Jovy za trud , sve na jednom mestu, thanks. Meni je ostalo jos da kupim graficku, i planiram neki ATI, ali posle svih prijavljenim problema nekolicine usera vec se pomalo plasim da cu morati da konsultujem ovu temu za resavanje nekih problema Za sada znam sledece: ne uzimati Gainward 4850 GS sa bakarnim heatpipeovima, 4870 GS jer se "dere sedmica" na naponskoj , onda Sapphire 4870 kartu sa serijskim brojem 188-01E85-001SA,SKU#11133-00, navodno imaju fu*k-up neki, pa onda Gigabyte 4850 sa Zalmanom uzimati samo ako mogu negde da nabavim regulator brzine ventilatora, 4850 sa referentnim samo ako planiram da kupim neki bolji kuler itd. Jel ima jos nesto? E da, jos sam cuo da je neko imao problem sa neslaganjem neke 4850-ke sa Asus p5q, a ja imam bas tu plocu. Eto. I posle ovoga ostale su samo nVidine karte .Dobro nije bas tako, malo se zezam, ali cinjenica je da ponekad treba imati i srece sa hardverom, neko sa istim komponentama ima, neko nema problema.

      7. #18
        VIP member Avatar korisnika zerbah
        Na forumu od
        Aug 2004
        Lokacija
        Moscow, Russia
        Poruka
        1.981
      8. Moja mašina
        • CPU: i7 2600K & Core i7 860
        • MoBo: Asus Sabertooth Z77 & GB-P55A-UD4
        • RAM: 4x8Gb Corsair Vengance & 4x2Gb Corsair DDR3 1600
        • VGA: GTX1080 & GTX570 SLi
        • MON: Dell U3011, Acer GD245HQ & Benq V2400W
        • HDD: ADATA S511 240 Gb SSD + 2xHitachi 4Tb RAID 0 & Seagate 500 Gb+2x2Tb Hitachi Raid 0
        • OPT: Pioneer 212D SATA
        • Case: CM HAF X+TT ToughPower 1200W & Lian-Li A77+TT Toughpower 850W
        • SND: Creative X-Fi Titanium
        • OS: Windows 10 x64
        • LAP: Sony Vaio FW54RF/H, ASUS G53jw, Apple MacBook Air
        • TV: Panasonic VIERA TX-PR42GT20
        • INET: Powerline
        • Ostalo: iPad 3 16 Gb, Corsair H100, HTC One
      9. Da dodam da Powercolor 4870 PCS+ 512MB koji imam u mashini ima bug da mu se ventilator stalno ubrzava i usporava u 2D modu (prvo se zaustavi, pa kad temperatura dodje do 60 stepeni ode na 100%, pa se posle nekoliko minuta opet zaustavi). Novi BIOS od Powercolor-a ne pomaze, ali zato moze da se sredi problem sa korishcenjem Riva Tunera ili budzenjem BIOS-a sa Ati Bios Editorom (ja sam odradio ovo drugo, ali imajte u vidu da vam onda ode garantija).

        I josh jedna stvar - iako su Ati drajveri uglavnom loshiji od NV drajvera pod XP-om, u Visti je situacija obrnuta, tako da ima smisla uzimati Ati ako cete da se igrate pod Vistom.
        Menjao zerbah : 12.11.2008. u 17:35
        Help save the wildlife!

      10. #19
        Member Avatar korisnika Chabex
        Na forumu od
        Nov 2006
        Lokacija
        Novi Sad
        Poruka
        1.947
      11. Moja mašina
        • CPU: Phenom II X4 980 4GHz, NB2600 - Thermalright HR2 Macho
        • MoBo: Asus M5A97 Pro
        • RAM: GSkill Ripjaws GBRL 2x4GB 1600 CL9@CL8
        • VGA: Sapphire Nitro 380X
        • MON: Samsung S23B350HS
        • HDD: Samsung F3 1TB, WD Green 1TB , Seagate 250GB Sata
        • OPT: Pioneer DVR-215DBK
        • Case: CM Centurion 590/ OCZ ModXstream 600W
        • SND: Audigy 2 / B&W DM602 / Musical Fidelity A1
        • OS: Win7 64
        • TV: Panasonic plazma 42S30E
        • INET: DSL
        • Ostalo: tastatura od 300 din za lupanje kada se iznerviram...
      12. E jbg, steta za tu kartu. Ima i solidno hladjenje, i fabricki je oc-ovana. Cak sam razmisljao i o toj karti ali su cene onda otisle gore.

      13. #20
        VIP member Avatar korisnika Jovyland
        Na forumu od
        Dec 2006
        Lokacija
        Niš
        Poruka
        6.204
      14. Moja mašina
        • CPU: Ryzen 5 1600 @ 3.7 GHz / CM Hyper 212 Plus
        • MoBo: MSI B350M Mortar Arctic
        • RAM: CORSAIR 16GB Vengeance LED DDR4 3000MHz CL15
        • VGA: Inno3D GeForce GTX 1060 6GB @~∞
        • MON: Dell P2414H
        • HDD: Samsung 840 EVO 120 GB, Samsung F3 1 TB, Samsung F4 2 TB
        • Case: MS Industrial SPECTRUM powered by Seasonic M12II EVO 520W
        • SND: Logitech Z-4 Black
        • OS: Win 10 Pro x64
        • LAP: Lenovo S205
        • TV: Sony KDL-40W605B
        • INET: Kablovska
        • Ostalo: MS Wireless Optical Desktop 2000 + CM Alcor
      15. Dodao sam i listu problematicnih grafickih karti.

      16. #21
        Member Avatar korisnika Gizmoid
        Na forumu od
        Nov 2004
        Lokacija
        Doboj, R.S.
        Poruka
        1.669
      17. Moja mašina
        • CPU: Core2Duo T5800 2GHz
        • MoBo: Acer
        • RAM: Samsung 2GB 667MHz
        • VGA: Ati Radeon HD3650 512MB DDR2
        • MON: Acer 15,4" 1280x800
        • HDD: WD 250GB sata 5400 rpm
        • OPT: DVD-RW
        • Case: Acer Extensa 5630G
        • SND: Realtek HD Audio
        • INET: DSL
        • Ostalo: Acer Extensa 5630G-582G25Mn
      18. Citat Citiram korisnika: Jovyland Pogledaj poruku
        Apelujem na sve koji su resili problem bilo koje vrste vezan za ATI graficke karte, da resenje, odnosno postupak otklanjanja problema okace ovde.
        Prvo da ispostujem autora... bravo majstore. Prava stvar od tebe. Hvala.
        A sada da se osvrnem na citat gore. Znaci posedujem laptop sa Ati Radeon
        HD 3650 512MB grafikom. Pri pogledu na CCC vidim "skromni" centar. Slika1
        Modujem sa ModTool-om i nista se znacajno ne promeni. Sledi uninstal ModToll-a i citavog Catalista, restart i nanovo instal Catalista bez modovanja. Rezultat: nema
        CCC-a na "desnom kliku", nema ikone u donjem toolbaru, mada je Ati svoje driver-e
        uredno spakovao u C:/Ati i u C:/ProgramFiles/Ati technology.... Popi*** i ponovo uradim uninstal, restart, pa instalisem preko ModTool-a kao sto mi je i preporuceno
        i dobijem sve. Ikonu u donjem desnom uglu, CCC pri desnom kliku misa i "tree" je
        mnogo "razgranatije" kao sto se vidi. Slika2. Pozdrav.
        Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	1.jpg‎ 
Views:	256 
Size:	56,8 KB 
ID:	42968   Click image for larger version. 

Name:	2.jpg‎ 
Views:	254 
Size:	103,2 KB 
ID:	42969  

      19. #22
        Member Avatar korisnika mastercula
        Na forumu od
        Feb 2006
        Lokacija
        Pancevo
        Poruka
        833
      20. Moja mašina
        • CPU: Intel i7 860
        • MoBo: GA P55 UD4
        • RAM: Geil 2x2GB
        • VGA: Sapphire HD6870
        • MON: LG W2252TQ-PF
        • HDD: Seagate 250GB WD 250GB SATAII
        • OPT: 216D
        • Case: Antec P180B @ ST85F
        • SND: krs
        • OS: w7 x64 ult
        • LAP: hp550, msi cr610
        • TV: SONY KDL32BX400
        • INET: Kablovska
        • Ostalo: G5, G15, DSC-W55, i5800GT, Megane III
      21. Dodajem:
        DFI sa x38 i x48 setom cipova |samo ako je bios Xxxxx829| u kombinaciji ATI 48xx serijom rezultuju gubljenjem dvi signala pri boot-u i ulasku u win.
        Razresenje, vratiti se na Xxxxx725, ili ako je neko probao XxxxxA02, a ima ovu kombinaciju HW-a neka javi sta se desava
        edit, svaka cast za trud i post
        Menjao mastercula : 12.11.2008. u 19:50
        Cika djoso imam ja sertifikat za bam bam

      22. #23
        VIP member Avatar korisnika Jovyland
        Na forumu od
        Dec 2006
        Lokacija
        Niš
        Poruka
        6.204
      23. Moja mašina
        • CPU: Ryzen 5 1600 @ 3.7 GHz / CM Hyper 212 Plus
        • MoBo: MSI B350M Mortar Arctic
        • RAM: CORSAIR 16GB Vengeance LED DDR4 3000MHz CL15
        • VGA: Inno3D GeForce GTX 1060 6GB @~∞
        • MON: Dell P2414H
        • HDD: Samsung 840 EVO 120 GB, Samsung F3 1 TB, Samsung F4 2 TB
        • Case: MS Industrial SPECTRUM powered by Seasonic M12II EVO 520W
        • SND: Logitech Z-4 Black
        • OS: Win 10 Pro x64
        • LAP: Lenovo S205
        • TV: Sony KDL-40W605B
        • INET: Kablovska
        • Ostalo: MS Wireless Optical Desktop 2000 + CM Alcor
      24. Citat Citiram korisnika: chabex Pogledaj poruku
        Svaka cast Jovy za trud , sve na jednom mestu, thanks. Meni je ostalo jos da kupim graficku, i planiram neki ATI, ali posle svih prijavljenim problema nekolicine usera vec se pomalo plasim da cu morati da konsultujem ovu temu za resavanje nekih problema Za sada znam sledece: ne uzimati Gainward 4850 GS sa bakarnim heatpipeovima, 4870 GS jer se "dere sedmica" na naponskoj , onda Sapphire 4870 kartu sa serijskim brojem 188-01E85-001SA,SKU#11133-00, navodno imaju fu*k-up neki, pa onda Gigabyte 4850 sa Zalmanom uzimati samo ako mogu negde da nabavim regulator brzine ventilatora, 4850 sa referentnim samo ako planiram da kupim neki bolji kuler itd. Jel ima jos nesto? E da, jos sam cuo da je neko imao problem sa neslaganjem neke 4850-ke sa Asus p5q, a ja imam bas tu plocu. Eto. I posle ovoga ostale su samo nVidine karte .Dobro nije bas tako, malo se zezam, ali cinjenica je da ponekad treba imati i srece sa hardverom, neko sa istim komponentama ima, neko nema problema.
        Hvala na "all in one" postu. Ubacio sam karte koje si naveo u prvi post.

        Citat Citiram korisnika: zerbah Pogledaj poruku
        Da dodam da Powercolor 4870 PCS+ 512MB koji imam u mashini ima bug da mu se ventilator stalno ubrzava i usporava u 2D modu (prvo se zaustavi, pa kad temperatura dodje do 60 stepeni ode na 100%, pa se posle nekoliko minuta opet zaustavi). Novi BIOS od Powercolor-a ne pomaze, ali zato moze da se sredi problem sa korishcenjem Riva Tunera ili budzenjem BIOS-a sa Ati Bios Editorom (ja sam odradio ovo drugo, ali imajte u vidu da vam onda ode garantija).

        I josh jedna stvar - iako su Ati drajveri uglavnom loshiji od NV drajvera pod XP-om, u Visti je situacija obrnuta, tako da ima smisla uzimati Ati ako cete da se igrate pod Vistom.
        Hvala i ti si u prvom postu.


        Citat Citiram korisnika: Gizmoid Pogledaj poruku
        Prvo da ispostujem autora... bravo majstore. Prava stvar od tebe. Hvala.
        A sada da se osvrnem na citat gore. Znaci posedujem laptop sa Ati Radeon
        HD 3650 512MB grafikom. Pri pogledu na CCC vidim "skromni" centar. Slika1
        Modujem sa ModTool-om i nista se znacajno ne promeni. Sledi uninstal ModToll-a i citavog Catalista, restart i nanovo instal Catalista bez modovanja. Rezultat: nema
        CCC-a na "desnom kliku", nema ikone u donjem toolbaru, mada je Ati svoje driver-e
        uredno spakovao u C:/Ati i u C:/ProgramFiles/Ati technology.... Popi*** i ponovo uradim uninstal, restart, pa instalisem preko ModTool-a kao sto mi je i preporuceno
        i dobijem sve. Ikonu u donjem desnom uglu, CCC pri desnom kliku misa i "tree" je
        mnogo "razgranatije" kao sto se vidi. Slika2. Pozdrav.
        Drago mi je da si resio problem.

        Citat Citiram korisnika: mastercula Pogledaj poruku
        Dodajem:
        DFI sa x38 i x48 setom cipova |samo ako je bios Xxxxx829 tj. poslednji| u kombinaciji ATI 48xx serijom rezultuju gubljenjem dvi signala pri boot-u i ulasku u win.
        Razresenje, vratiti se na Xxxxx725, ili ako je neko probao XxxxxA02, a ima ovu kombinaciju HW-a neka javi sta se desava
        edit, svaka cast za trud i post
        Hvala! Imam u planu da ubacim i listu kombinacija ploca/chipset i grafickih koje se "ne vole", pa kada budem bio siguran u neku takvu kombinaciju (min. 2 slucaja sa istim problemom) i to cu uneti u prvi post.

      25. #24
        Member Avatar korisnika mastercula
        Na forumu od
        Feb 2006
        Lokacija
        Pancevo
        Poruka
        833
      26. Moja mašina
        • CPU: Intel i7 860
        • MoBo: GA P55 UD4
        • RAM: Geil 2x2GB
        • VGA: Sapphire HD6870
        • MON: LG W2252TQ-PF
        • HDD: Seagate 250GB WD 250GB SATAII
        • OPT: 216D
        • Case: Antec P180B @ ST85F
        • SND: krs
        • OS: w7 x64 ult
        • LAP: hp550, msi cr610
        • TV: SONY KDL32BX400
        • INET: Kablovska
        • Ostalo: G5, G15, DSC-W55, i5800GT, Megane III
      27. Ovo sam nasao na brzinu
        http://www.rage3d.com/Board/showthread.php?t=33929926
        http://www.hardwarecanucks.com/forum...review-22.html
        Jest da se mahom spominje x2 ali sam ostetio problem na mojoj kozi sa 4870.
        Menjao mastercula : 12.11.2008. u 20:06
        Cika djoso imam ja sertifikat za bam bam

      28. #25
        Member Avatar korisnika manve
        Na forumu od
        Jan 2006
        Lokacija
        Novi Sad
        Poruka
        714
      29. Moja mašina
        • CPU: 6700K, Scythe Mugen 4
        • MoBo: Asus Maximus HERO VIII
        • RAM: 2x8GB DDR4 Kingstone Fury 2133MHz
        • VGA: 970 GTX MSI GAMING
        • MON: Dell U2412M IPS, Samsung T220
        • HDD: Samsung EVO 840 250GB, Intel 320 120GB, WD 640GB
        • OPT: Samsung
        • Case: CM 690 II ADVANCED, CM 750W GX
        • SND: XONAR Essence STX, JBL Studio 190 + HK 980
        • OS: Windows7 Enterprise
        • LAP: Asus 551JW 128GB SSD+500GB SDD, 1TB HDD
        • TV: SAMSUNG 46ES6710
        • INET: Kablovska
      30. Imam powercolor 4850. Na 100% loada drzi 106C na 60% brzine fan-a (buka na granici izdrzljivosti). Ne vidim drugo resenje osim drugog coolera ili resenja da igram nesto sto koristi karticu do 50% (tada je oko 93C). Sramotno je da proizvode takvo nesto.

      31. #26
        Member Avatar korisnika Marko_
        Na forumu od
        Apr 2008
        Lokacija
        Požega
        Poruka
        276
      32. Moja mašina
        • CPU: q9650 @3.9 , Thermaltake Contac 21
        • MoBo: gigabyte ep45-ds3
        • RAM: 8gb ddr2 870mhz
        • VGA: gigabyte gtx660 oc 2gb windforce
        • MON: LG Flatron 2240s-pn
        • HDD: 500GBAAKS WD + 250GBAAJS + 320GBAAJS
        • OPT: lg hs-44
        • Case: blueberry , lc power 500w v2.2
        • SND: sonic gear EVO7
        • OS: Windows 7
        • LAP: lenovo g580
        • TV: LG Flatron "22"
        • INET: DSL
      33. Citat Citiram korisnika: manve Pogledaj poruku
        Imam powercolor 4850. Na 100% loada drzi 106C na 60% brzine fan-a (buka na granici izdrzljivosti). Ne vidim drugo resenje osim drugog coolera ili resenja da igram nesto sto koristi karticu do 50% (tada je oko 93C). Sramotno je da proizvode takvo nesto.
        ochisti hladnjak..one bakarne tunelchice(ako ti je referentna, pretpostavljam) i meni je tako pa sam ochistio i sad je sve u redu. brzo se nakupi prashina!

      34. #27
        Banned Avatar korisnika Dule13
        Na forumu od
        Apr 2006
        Lokacija
        Београд
        Poruka
        3.701
      35. Moja mašina
        • CPU: Xeon x4 x5460
        • MoBo: Ga-P35C-DS3R
        • RAM: 8GB Patriot DDR3 1333
        • VGA: 7850 Sapphire
        • MON: 37` TV
        • Case: Termal Take Armour Jr.
        • SND: Xonar DX ББ1612 МОД
        • INET: DSL
      36. Одлично упутство, баш је било крајње време да неко састави овако нешто.

        Додао би једну ствар, при преласку са Нвидије на Ати најпаметније је реинсталирати систем. Ево мог случаја од пре два дана.

        У комп у којем је био 9600ГТ убацим 4850. Пре тога је наравно била одрађена процедура са driver cleaner-om. Инсталирам 8.10 и ту крећу проблеми. Игре пуцају, боје су ми ударене, прозори коче и 300 других чуда. После реинсталције све нестаје и перформансе скачу. Нисам посебно мерио али она коцка у ати тулу
        ми је пре реинсталације имала 900 фрејмова а после 1200 (и наравно игре иду боље).

        Значи ради без реинсталације, али ако нећете главобољу онда реинсталирајте.

      37. #28
        Member Avatar korisnika vlawyer
        Na forumu od
        Jan 2006
        Lokacija
        Novi Beograd
        Poruka
        531
      38. Moja mašina
        • CPU: E7400 + Xigmatek HDT-S1283
        • MoBo: P5Q-E
        • RAM: Geil Black Dragon 800Mhz 2 x 2GB
        • VGA: Asus 3850 OC Gear
        • MON: HP f2105
        • HDD: Samsung SpinPoint T166 HD501LJ
        • OPT: LG 4167b
        • Case: Vito Blade(LCD) + Corsair VX 450W
        • INET: DSL
        • Ostalo: TV Asus My cinema 7131
      39. I ja stalno menjam tabor (ATI - nVidia) i da dodam jedan savet.

        Čišćenje starih Drivera u safe modu odraditi sa starom karticom, pa ugasiti komp i staviti novu.

        Ovo mi je lično napravilo super zezanje kada sam jednom menjao tabor.
        Lepo sam izvadio karticu, zamenio je, BSOD, za BSOD ... neće safe mode ...

        Epilog trči nazad po staru karticu, deinstaliraj, stavljaj novu ....

      40. #29
        Member Avatar korisnika demios
        Na forumu od
        Dec 2003
        Lokacija
        Dortjol
        Poruka
        4.996
      41. Moja mašina
        • CPU: i7 4790K @4800MHz bez IHS-a, na vodi
        • MoBo: Asus Z87I Pro
        • RAM: 2x8GB Team Group Vulcan 2400MHz CL11
        • VGA: Gigabyte GTX 980ti G1 na vodi
        • MON: Acer 29" 21:9 IPS
        • HDD: Samsung 500GB 850 EVO + 2TB Seagate
        • Case: Bitfenix Phenom + Silverstone Strider Plus 1000W
        • SND: Delta integrale
        • OS: Win 10
        • INET: Kablovska
      42. @jovyland
        kralju! extra post!

        @manve
        uzmi lepo i ochisti kuler na toj tvojoj powercolor, garant ti se napravio tepih od prashine oko ventilatora. produvaj sa kontra strane, a najbolje ako imash kompresor pri ruci

      43. #30
        Banned
        Na forumu od
        Feb 2003
        Lokacija
        Beograd
        Poruka
        1.525
      44. Moja mašina
        • CPU: Core2Duo E4400 Box Cooler @3,0 GHz
        • MoBo: GA P35 DS3
        • RAM: 2x2GB Apacer DDR2 800MHz @900MHz
        • VGA: inno3D iChill 8800GT 512MB @ 750/1825/1100MHz
        • MON: Samsung T220 konacno :-D
        • HDD: Western Digital 2500KS
        • OPT: Pioneer 112D DVD-RW
        • Case: Chieftec DG-01B-D-U / Thermaltake RX 550W
        • SND: integrisana Realtec HD Audio/Logitech X-230
        • INET: Kablovska
      45. Nije flame, ali jbg, ja cu morati, posle ovog thread-a, bas dobro da razmislim pre nego sto se odlucim za kupovinu neke Ati 4850/4870, morao sam da kazem, bilo jace od mene .
        Brisite ako smeta...

      Strana 2 od 33 PrvaPrva 12345612 ... PoslednjaPoslednja

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •