»RSS Benchmark sajt

      Strana 6 od 7 PrvaPrva ... 234567 PoslednjaPoslednja
      Prikazani rezultati od 76 do 90 od ukupno 95

      Tema: MPC i HW decoding HD materijala preko DXVA

      1. #76
        Member Avatar korisnika seizmos
        Na forumu od
        Sep 2006
        Lokacija
        [BG] Kosutnjak
        Poruka
        5.091
        Sve je to ok ali mi nije jasno kako ako imamo iste integruse i iste operativne sisteme da on ima problem sa finalnom verzijom 1.3.1249 a kod mene sve radi jos od prvog dana instalacije pa sve do danas , bez greske.

      2. #77
        Moderator Avatar korisnika weasel
        Na forumu od
        Aug 2004
        Poruka
        11.323
        Pa daleko je 1.249 od finalne ...
        I meni je u secanju da mi je radio dxva na istoj ali opet mi u secanu da je i to stara mpc pre nego sto ga preuzeo novi tim a tada dxva nije radio..sad da isprobavam me mrzi
        al ne kosta ga nista da proba
        no opet ima opcije za podsavanja dxva i slicno u toj staroj verziji mpca tako da bi morao da radi
        Menjao weasel : 25.08.2010. u 03:00
        best by the test

      3. #78
        Banned Avatar korisnika The Philosopher
        Na forumu od
        Oct 2005
        Lokacija
        Chubura
        Poruka
        658
      4. Moja mašina
        • CPU: Intel Celeron G540 2.5GHz
        • MoBo: MSI H61M-P20 (G3)
        • RAM: Patriot Signature 4GB DDR3 1333MHz
        • VGA: MSI 7750 1GB GDDR5 OC V2
        • MON: 20" LG L204WT 1680x1050
        • HDD: Samsung F3 HD103SJ
        • OPT: Nema
        • Case: Frontier Trendsonic
        • SND: Denon PMA-860 + Bose 501 Series V
        • OS: Windows 7 Home Premium SP1 x86
        • LAP: Dell Inspiron N4050 14" B815/2GB/320GB
        • INET: Kablovska
      5. Situacija je trenutno ovakva:

        Instalirao sam najnovije drajvere 10.8, najnoviji ffdshow i mpchc 1.3.1752.0 (znam da nije poslednja verzija, ali nisam imao net u tom trenutku pa sam probao sa onom kojom imam ).
        720p radi lepo uz cpu opterecenje do 20% max. 1080p kao i do sada i dalje pravi probleme iako je optercenje malo vise od tih 20%, ali daleko manje nego kada to radi cpu naravno. E sad provalio sam da kad u render settings stavim disable windows areo tada 1080p kao proradi bolje, ali opet malo secka. Stvarno mi vise nije jasno u cemu je problem? Kao sto sam pomenuo gore par puta sa HD4850 je sve radilo kao podmazano.

      6. #79
        Member Avatar korisnika ilidan
        Na forumu od
        Jan 2006
        Poruka
        1.775
      7. Moja mašina
        • CPU: Intel i5-3570 3.2GHz
        • MoBo: Asus H81M-K
        • RAM: Kingston 8GB DDR3 1600MHz
        • VGA: Sapphire R7 250 1GB DDR5 (rebrand 7750)
        • MON: Philips 243V
        • HDD: WD5000AAKS 500GB, SSD 120GB SP55
        • OPT: Samsung SH224DB
        • Case: Neki kinez od 500W
        • SND: Realtek ALC892 HD 7.1Ch
        • OS: Windows 10 Pro x64
        • TV: Tesla 32E601
        • INET: Bez interneta
        • Ostalo: Zvučnici: Genius SP-HF1250B Telefon:Redmi Note 8 Pro Slušalice: Superlux HD681, Haylou GT1
      8. Mozda nije problem u DXVA dekoderu, vec u renderu.
        Kad pustis film, pogledaj pod Filters > render koji koristis da li se povecavaju drop-ovani frejmovi. Ako se povecavaju, u Render Settings eksperimentisi sa V-Sync, Accurate VS i Alternative VS, kao i sa GPU Flush. Takodje probaj i sa drugim renderima koji rade sa DXVA dekoderom.

      9. #80
        Banned
        Na forumu od
        Nov 2009
        Poruka
        682
        Integrisani matroska splitter u MPCHC cesto pravi probleme. Instaliraj Haali Media Splitter, ako vec nisi.

      10. #81
        Banned Avatar korisnika The Philosopher
        Na forumu od
        Oct 2005
        Lokacija
        Chubura
        Poruka
        658
      11. Moja mašina
        • CPU: Intel Celeron G540 2.5GHz
        • MoBo: MSI H61M-P20 (G3)
        • RAM: Patriot Signature 4GB DDR3 1333MHz
        • VGA: MSI 7750 1GB GDDR5 OC V2
        • MON: 20" LG L204WT 1680x1050
        • HDD: Samsung F3 HD103SJ
        • OPT: Nema
        • Case: Frontier Trendsonic
        • SND: Denon PMA-860 + Bose 501 Series V
        • OS: Windows 7 Home Premium SP1 x86
        • LAP: Dell Inspiron N4050 14" B815/2GB/320GB
        • INET: Kablovska
      12. Citat Citiram korisnika: ilidan Pogledaj poruku
        Mozda nije problem u DXVA dekoderu, vec u renderu.
        Kad pustis film, pogledaj pod Filters > render koji koristis da li se povecavaju drop-ovani frejmovi. Ako se povecavaju, u Render Settings eksperimentisi sa V-Sync, Accurate VS i Alternative VS, kao i sa GPU Flush. Takodje probaj i sa drugim renderima koji rade sa DXVA dekoderom.
        Probao sam DXVA dekoder iz ffdshow i potpuno ista prica. Videcu i za ovo ostalo sto si mi predlozio.


        Citat Citiram korisnika: Canis Lupus Pogledaj poruku
        Integrisani matroska splitter u MPCHC cesto pravi probleme. Instaliraj Haali Media Splitter, ako vec nisi.
        Nisam, uradicu i to.

      13. #82
        Banned Avatar korisnika The Philosopher
        Na forumu od
        Oct 2005
        Lokacija
        Chubura
        Poruka
        658
      14. Moja mašina
        • CPU: Intel Celeron G540 2.5GHz
        • MoBo: MSI H61M-P20 (G3)
        • RAM: Patriot Signature 4GB DDR3 1333MHz
        • VGA: MSI 7750 1GB GDDR5 OC V2
        • MON: 20" LG L204WT 1680x1050
        • HDD: Samsung F3 HD103SJ
        • OPT: Nema
        • Case: Frontier Trendsonic
        • SND: Denon PMA-860 + Bose 501 Series V
        • OS: Windows 7 Home Premium SP1 x86
        • LAP: Dell Inspiron N4050 14" B815/2GB/320GB
        • INET: Kablovska
      15. Samo da se zahvalim svima na pomoci, na kraju sam uspeo da resim ovaj problem i zagonetku. Nije nista od onoga sto ste mi predlagali niti ono sto je meni padalo na pamet da probao, vec sam samo u bios-u postavio 256mb za grafiku umesto dosadasnjih 128!

        Hvala jos jednom!

      16. #83
        Moderator Avatar korisnika weasel
        Na forumu od
        Aug 2004
        Poruka
        11.323
        Opterecenje preko 20% znaci da dxva nikako ne radi
        opterecenje treba da bude 2-5 % max 10 %
        best by the test

      17. #84
        Banned Avatar korisnika The Philosopher
        Na forumu od
        Oct 2005
        Lokacija
        Chubura
        Poruka
        658
      18. Moja mašina
        • CPU: Intel Celeron G540 2.5GHz
        • MoBo: MSI H61M-P20 (G3)
        • RAM: Patriot Signature 4GB DDR3 1333MHz
        • VGA: MSI 7750 1GB GDDR5 OC V2
        • MON: 20" LG L204WT 1680x1050
        • HDD: Samsung F3 HD103SJ
        • OPT: Nema
        • Case: Frontier Trendsonic
        • SND: Denon PMA-860 + Bose 501 Series V
        • OS: Windows 7 Home Premium SP1 x86
        • LAP: Dell Inspiron N4050 14" B815/2GB/320GB
        • INET: Kablovska
      19. Pa i dok nista ne radim na kompu opterecenje ide od do 2-10%, plus kad pustim film to mu dodje 20%. Znaci to mu dodje tih tvojih max 10% . Ja bolje od ovoga ne umem da namestim

      20. #85
        Moderator Avatar korisnika weasel
        Na forumu od
        Aug 2004
        Poruka
        11.323
        Pa nesporazum ja sam mislio mpchc preko 20 %
        U task manageru gledaj samo opterecenje mpchc-a a ne celog sistema
        best by the test

      21. #86
        Banned Avatar korisnika The Philosopher
        Na forumu od
        Oct 2005
        Lokacija
        Chubura
        Poruka
        658
      22. Moja mašina
        • CPU: Intel Celeron G540 2.5GHz
        • MoBo: MSI H61M-P20 (G3)
        • RAM: Patriot Signature 4GB DDR3 1333MHz
        • VGA: MSI 7750 1GB GDDR5 OC V2
        • MON: 20" LG L204WT 1680x1050
        • HDD: Samsung F3 HD103SJ
        • OPT: Nema
        • Case: Frontier Trendsonic
        • SND: Denon PMA-860 + Bose 501 Series V
        • OS: Windows 7 Home Premium SP1 x86
        • LAP: Dell Inspiron N4050 14" B815/2GB/320GB
        • INET: Kablovska
      23. Da, da to mi nije palo na pamet da gledam, provericu!

      24. #87
        Banned Avatar korisnika The Philosopher
        Na forumu od
        Oct 2005
        Lokacija
        Chubura
        Poruka
        658
      25. Moja mašina
        • CPU: Intel Celeron G540 2.5GHz
        • MoBo: MSI H61M-P20 (G3)
        • RAM: Patriot Signature 4GB DDR3 1333MHz
        • VGA: MSI 7750 1GB GDDR5 OC V2
        • MON: 20" LG L204WT 1680x1050
        • HDD: Samsung F3 HD103SJ
        • OPT: Nema
        • Case: Frontier Trendsonic
        • SND: Denon PMA-860 + Bose 501 Series V
        • OS: Windows 7 Home Premium SP1 x86
        • LAP: Dell Inspiron N4050 14" B815/2GB/320GB
        • INET: Kablovska
      26. Proverio sam i bas je kao sto si rekao, 10%.

      27. #88
        Moderator Avatar korisnika weasel
        Na forumu od
        Aug 2004
        Poruka
        11.323
        Pa to moze i malo vise ali odprilike je taj opseg
        best by the test

      28. #89
        Banned
        Na forumu od
        Nov 2009
        Poruka
        682
        Nevezano za Phiolosopherov problem, mada mi je drago sto je covek uspeo da nadje resenje, svi vlasnici Ati kartica da bi im reprodukcija svih H 264 fajlova radila bez problema treba da instaliraju drajvere 10.4 ili novije i neku od najnovijih verzija MPCHC i da u podesavanjima MPC decodera stave podesavanja koja sam zaokruzio na slici.

        Treba da bude:

        DXVA(H264) Compatibility check - Skip all checks
        (Ovim se omogucuje DXVA reprodukcija L5.1 fajlova)

        Disable DXVA for SD - stiklirano
        (Ovim se onemogucuje DXVA reprodukcija SD H264 fajlova koja ne radi kako treaba u najnovijim ati drajverima i javljaju se artefakti)

        Ove opcije su bitne samo vlasnicima Ati grafickih kartica. Ostalima ne znace nista.
        Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Clip_3.jpg‎ 
Views:	182 
Size:	360,8 KB 
ID:	63502  

      29. #90
        Member
        Na forumu od
        Jun 2005
        Poruka
        5.504
        Ne radi mi DXVA u MPC-HC (zadnji build) na Intelu HD 2000. Podesio sam kao u ovom postu iznad mog i ništa, i dalje ide preko CPU-a. Ima li rešenja?

        EDIT:

        Radi, ali samo sa EVR C/P, kad stavim madVR ide preko procesora ...
        Menjao peja : 31.01.2012. u 22:13

      Strana 6 od 7 PrvaPrva ... 234567 PoslednjaPoslednja

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •