»RSS Benchmark sajt

      Strana 3 od 7 PrvaPrva 1234567 PoslednjaPoslednja
      Prikazani rezultati od 31 do 45 od ukupno 95

      Tema: MPC i HW decoding HD materijala preko DXVA

      1. #31
        Member Avatar korisnika Wild Boy
        Na forumu od
        Jul 2005
        Lokacija
        Novi Beograd
        Poruka
        2.701
      2. Moja mašina
        • CPU: AMD FX-8320 & CM 212 Evo Push-Pull
        • MoBo: Asus M5A99X Evo
        • RAM: 16GB Kingston DDR3
        • VGA: Sapphire 7850 2GB Dual-X
        • MON: Dell U2312HM
        • HDD: Samsung 840 120GB, Crucial MX100 256GB, WD10EZEX 1TB, Samsung HD154UI 1.5TB, ext. Verbatim 500GB
        • OPT: LG GH22N
        • Case: CM 690 II Basic, Super Flower SF-600P14XE
        • SND: Asus Xonar DG, Logitech z623
        • OS: Windows 10
        • LAP: Lenovo T470s
        • INET: DSL
        • Ostalo: G403, P10 Lite
      3. Je l' ti je cekiran VMR9 (renderless)? Moze i EVR ako imas Vistu.
        Menjao Wild Boy : 14.06.2009. u 14:04

      4. #32
        Member Avatar korisnika zechs
        Na forumu od
        Dec 2008
        Lokacija
        Beograd
        Poruka
        7.308
      5. Moja mašina
        • CPU: AMD Phenom II X4 BE 960T w/ TX3
        • MoBo: Gigabyte GA-880GMA-UD2H
        • RAM: 8 GB DDR3
        • VGA: XFX Radeon R7 360 2GB
        • MON: Philips 190VW9FB
        • HDD: Patriot Spark (120 GB) + Samsung (500 GB) + WD Green (750 GB) + Samsung (1.5 TB)
        • OPT: ASUS DRW-1814BL
        • Case: Chieftec BH-01 w/ Chieftec 500W
        • SND: Creative Audigy SE
        • OS: Windows 10
        • INET: Kablovska
        • Ostalo: Canon LBP-2900 w/ CanoScan LIDE 25 ; Linksys WRT54GL
      6. Ja sam malo zbunjen, skinuo sam "The Final Destination" 1080p trailer sa apple-ovog sajta i pustio sam ga u PowerDVD-u 8 (video sam da je ukljucena hardverska akceleracija) i zauzece procesora je u proseku bilo oko 30%, a peak 55%... Isti taj trailer sam pustio preko KMPlayer-a i tu mi je neki prosek bio oko 20-ak %, a peak oko 35-40%. E sada znam da nisam nista dirao u KMPlayer-u (sve je po defaultu)... Jel to ok ili zauzece treba da bude manje

      7. #33
        Moderator Avatar korisnika weasel
        Na forumu od
        Aug 2004
        Poruka
        11.323
        Ako radi dxva onda naravno da treba da bude opterecenje mnogo manje
        pusti u mpc HC sa podesavanjima koje imas ovde pa ces videti
        Ako pustas na radeonu onda rip mora da bude L4.1 inace dxva nece raditi (ovo se odnosi na ripove ne na H264 naravno)
        Menjao weasel : 18.06.2009. u 18:38
        best by the test

      8. #34
        Member Avatar korisnika zechs
        Na forumu od
        Dec 2008
        Lokacija
        Beograd
        Poruka
        7.308
      9. Moja mašina
        • CPU: AMD Phenom II X4 BE 960T w/ TX3
        • MoBo: Gigabyte GA-880GMA-UD2H
        • RAM: 8 GB DDR3
        • VGA: XFX Radeon R7 360 2GB
        • MON: Philips 190VW9FB
        • HDD: Patriot Spark (120 GB) + Samsung (500 GB) + WD Green (750 GB) + Samsung (1.5 TB)
        • OPT: ASUS DRW-1814BL
        • Case: Chieftec BH-01 w/ Chieftec 500W
        • SND: Creative Audigy SE
        • OS: Windows 10
        • INET: Kablovska
        • Ostalo: Canon LBP-2900 w/ CanoScan LIDE 25 ; Linksys WRT54GL
      10. Ne koristi DXVA u PowerDVD-u, tj. pre nego sto pustim trailer DXVA je cekiran u podesavanjima, a kad pustim trailer i odem u Configuration, DXVA je decekiran...zasto, ne znam, a u Information delu pise DXVA (not in use)...mada sad sam nasao na kompu neke fantomske ffdshow kodeke (neki PixiePack Codec Pack, pa sam ih deinstalirao - ujedno sj**ao i TMPGenc Xpress i Authoring Works koji nece da otvaraju vise h.264 avije )...sad' cu sve da pobrisem pa da probam ispocetka

      11. #35
        Moderator Avatar korisnika weasel
        Na forumu od
        Aug 2004
        Poruka
        11.323
        Pa onda je sve normalno
        Menjao weasel : 18.06.2009. u 18:43
        best by the test

      12. #36
        Member Avatar korisnika zechs
        Na forumu od
        Dec 2008
        Lokacija
        Beograd
        Poruka
        7.308
      13. Moja mašina
        • CPU: AMD Phenom II X4 BE 960T w/ TX3
        • MoBo: Gigabyte GA-880GMA-UD2H
        • RAM: 8 GB DDR3
        • VGA: XFX Radeon R7 360 2GB
        • MON: Philips 190VW9FB
        • HDD: Patriot Spark (120 GB) + Samsung (500 GB) + WD Green (750 GB) + Samsung (1.5 TB)
        • OPT: ASUS DRW-1814BL
        • Case: Chieftec BH-01 w/ Chieftec 500W
        • SND: Creative Audigy SE
        • OS: Windows 10
        • INET: Kablovska
        • Ostalo: Canon LBP-2900 w/ CanoScan LIDE 25 ; Linksys WRT54GL
      14. Pa normalno je da ne koristi DXVA :

        Hardware Information:
        Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 4200+ running at 2840 MHz
        3DNow! technology: In Use
        Enhanced 3DNow! technology: In Use
        3DNow! professional technology: In Use
        IA MMX technology: In Use
        IA sStreaming SIMD extensions: In Use
        IA SSE 2: In Use
        Video accelerator: DirectX VA (not in use)
        Multispeaker audio device: Sound Blaster Audigy (not in use)
        S/PDIF output device: Not Detected

        Hardware support:
        DXVA1 Mpeg2 Support Profile: BSP: (X) IDCT: (O) MC: (X) (via VMR)

        DXVA1 H.264 Support Profile: BSP: (X) BSP_Intel: (X) MC: (X) MC_ATI: (X) MC_NV: (X)
        DXVA1 VC-1 Support Profile: BSP: (X) BSP_Intel: (X) IDCT: (X) MC: (X)
        [nije valjda da ovo BSP_Intel ima nekog uticaja, tj. da ne radi jer imam AMD procesor]
        Menjao zechs : 18.06.2009. u 19:02

      15. #37
        Member Avatar korisnika Wild Boy
        Na forumu od
        Jul 2005
        Lokacija
        Novi Beograd
        Poruka
        2.701
      16. Moja mašina
        • CPU: AMD FX-8320 & CM 212 Evo Push-Pull
        • MoBo: Asus M5A99X Evo
        • RAM: 16GB Kingston DDR3
        • VGA: Sapphire 7850 2GB Dual-X
        • MON: Dell U2312HM
        • HDD: Samsung 840 120GB, Crucial MX100 256GB, WD10EZEX 1TB, Samsung HD154UI 1.5TB, ext. Verbatim 500GB
        • OPT: LG GH22N
        • Case: CM 690 II Basic, Super Flower SF-600P14XE
        • SND: Asus Xonar DG, Logitech z623
        • OS: Windows 10
        • LAP: Lenovo T470s
        • INET: DSL
        • Ostalo: G403, P10 Lite
      17. Imam problem sa ovim jednim klipom koji sam enkodovao u Badaboom-u, javlja mi se ova traka dole kada je directshow na EVR? Je l' moze nesto da se sredi? OS je Win 7 x64 RC.
        Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	mpc.jpg‎ 
Views:	133 
Size:	83,0 KB 
ID:	50081  

      18. #38
        Member Avatar korisnika Adam K
        Na forumu od
        Jan 2006
        Lokacija
        Beograd, Zvezdara
        Poruka
        1.393
      19. Moja mašina
        • CPU: Celeron G1820
        • MoBo: Asus H81M-K
        • RAM: 1x4GB Kingston DDR3 1600
        • VGA: Asus HD7770 1GD5
        • MON: Asus MW221U + IBM G78
        • HDD: WD10EZEX
        • OPT: LG GH24NSD1
        • Case: COOLER MASTER Centurion 534 + LC Power 550W
        • SND: Creative Inspire P380
        • OS: Windows 10 Pro x64
        • LAP: eeePC 4G Surf
        • INET: Kablovska
      20. Citat Citiram korisnika: Wild Boy Pogledaj poruku
        Imam problem sa ovim jednim klipom koji sam enkodovao u Badaboom-u, javlja mi se ova traka dole kada je directshow na EVR? Je l' moze nesto da se sredi? OS je Win 7 x64 RC.
        Da l' se traka javljala i pre encodovanja?
        Da l' se javlja kada je uključen fullscreen, meni se iz nekad javlja kad on nije uključen.

      21. #39
        Member Avatar korisnika Wild Boy
        Na forumu od
        Jul 2005
        Lokacija
        Novi Beograd
        Poruka
        2.701
      22. Moja mašina
        • CPU: AMD FX-8320 & CM 212 Evo Push-Pull
        • MoBo: Asus M5A99X Evo
        • RAM: 16GB Kingston DDR3
        • VGA: Sapphire 7850 2GB Dual-X
        • MON: Dell U2312HM
        • HDD: Samsung 840 120GB, Crucial MX100 256GB, WD10EZEX 1TB, Samsung HD154UI 1.5TB, ext. Verbatim 500GB
        • OPT: LG GH22N
        • Case: CM 690 II Basic, Super Flower SF-600P14XE
        • SND: Asus Xonar DG, Logitech z623
        • OS: Windows 10
        • LAP: Lenovo T470s
        • INET: DSL
        • Ostalo: G403, P10 Lite
      23. 1. Ne
        2. Da

      24. #40
        Banned Avatar korisnika The Philosopher
        Na forumu od
        Oct 2005
        Lokacija
        Chubura
        Poruka
        658
      25. Moja mašina
        • CPU: Intel Celeron G540 2.5GHz
        • MoBo: MSI H61M-P20 (G3)
        • RAM: Patriot Signature 4GB DDR3 1333MHz
        • VGA: MSI 7750 1GB GDDR5 OC V2
        • MON: 20" LG L204WT 1680x1050
        • HDD: Samsung F3 HD103SJ
        • OPT: Nema
        • Case: Frontier Trendsonic
        • SND: Denon PMA-860 + Bose 501 Series V
        • OS: Windows 7 Home Premium SP1 x86
        • LAP: Dell Inspiron N4050 14" B815/2GB/320GB
        • INET: Kablovska
      26. Citat Citiram korisnika: Wild Boy Pogledaj poruku
        1. Ne
        2. Da
        Ja sam postavio isto to pitanje u ovoj temi i nasao resenje.

        Citat Citiram korisnika: The Philosopher Pogledaj poruku
        Nasao sam resenje, samo treba otici u View-> Options-> Internal Filters-> Source Filters i iskljuciti Matroska, MP4/MOV i Ogg.

        Sada mi sve sljaka ko podmazano i nema vise onog zamucenja na dnu slike.

        Naravno pod opcijom Output treba da bude ukljuceno VMR9 mixer mode.

      27. #41
        Member Avatar korisnika Wild Boy
        Na forumu od
        Jul 2005
        Lokacija
        Novi Beograd
        Poruka
        2.701
      28. Moja mašina
        • CPU: AMD FX-8320 & CM 212 Evo Push-Pull
        • MoBo: Asus M5A99X Evo
        • RAM: 16GB Kingston DDR3
        • VGA: Sapphire 7850 2GB Dual-X
        • MON: Dell U2312HM
        • HDD: Samsung 840 120GB, Crucial MX100 256GB, WD10EZEX 1TB, Samsung HD154UI 1.5TB, ext. Verbatim 500GB
        • OPT: LG GH22N
        • Case: CM 690 II Basic, Super Flower SF-600P14XE
        • SND: Asus Xonar DG, Logitech z623
        • OS: Windows 10
        • LAP: Lenovo T470s
        • INET: DSL
        • Ostalo: G403, P10 Lite
      29. U ovom slucaju ni to nije resenje.

      30. #42
        Member Avatar korisnika PoisonFree
        Na forumu od
        Jul 2004
        Lokacija
        Beograd
        Poruka
        896
      31. Moja mašina
        • INET: Kablovska
        • Ostalo: Macbook Pro Retina 13"
      32. ne znam da li je neko vec slao ovaj link, ali mislim da moze da posluzi :

        http://www.guru3d.com/article/accele...the-gpu-guide/

        nisam jos stigao da isprobam podesavanja tako da ne mogu da vam kazem da li stvarno shljaka.
        Menjao PoisonFree : 19.06.2009. u 12:31

      33. #43
        Moderator Avatar korisnika weasel
        Na forumu od
        Aug 2004
        Poruka
        11.323
        Pa radi naravno to je ovo o cemu pricamo svo vreme samo objasnjeno na drugaciji način
        best by the test

      34. #44
        Banned Avatar korisnika The Philosopher
        Na forumu od
        Oct 2005
        Lokacija
        Chubura
        Poruka
        658
      35. Moja mašina
        • CPU: Intel Celeron G540 2.5GHz
        • MoBo: MSI H61M-P20 (G3)
        • RAM: Patriot Signature 4GB DDR3 1333MHz
        • VGA: MSI 7750 1GB GDDR5 OC V2
        • MON: 20" LG L204WT 1680x1050
        • HDD: Samsung F3 HD103SJ
        • OPT: Nema
        • Case: Frontier Trendsonic
        • SND: Denon PMA-860 + Bose 501 Series V
        • OS: Windows 7 Home Premium SP1 x86
        • LAP: Dell Inspiron N4050 14" B815/2GB/320GB
        • INET: Kablovska
      36. Citat Citiram korisnika: Wild Boy Pogledaj poruku
        U ovom slucaju ni to nije resenje.
        E *mjau**mjau**mjau*, morace neko drugi da ti resi problem. Meni je uspelo onako, ali je u pitanju Win XP SP3.

      37. #45
        Member
        Na forumu od
        Feb 2005
        Lokacija
        Beograd
        Poruka
        1.959
      38. Moja mašina
        • CPU: Intel i7 6700K @ 4.5 GHz + CM Hyper 412s Push and Pull
        • MoBo: ASUS Z170-A
        • RAM: Corsair Vengeance LPX 2x16GB DDR4 3200 Mhz
        • VGA: EVGA 1080Ti FTW3
        • MON: Samsung 40JU6400
        • HDD: Kingstone 240gb, Seagate 1 TB, Samsung 1.5 TB
        • Case: MS Black Widow + Raidmax 735w
        • SND: on board
        • OS: Windows 10
        • TV: LG 47LA660S
        • INET: DSL
        • Ostalo: Logitech MOMO RACING
      39. ja imam jedan problem, malo je cudan jer ne znam da li je do kodeka ili neceg drugog.

        Ovako:
        1. Instaliran je MPC HC x64
        2. kodeci CCCP

        Pustam eurovision 2009 720p rip i na odredjenom delu mi se javljaju kockice (cekiran EVR), kada stavim VMR9 tada na istom mestu nema kockica

        Kako i zbog cega?

      Strana 3 od 7 PrvaPrva 1234567 PoslednjaPoslednja

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •