»RSS Benchmark sajt

      Prikazani rezultati od 1 do 7 od ukupno 7

      Tema: Problem sa Canon Lide 25 skenerom

      1. #1
        Member
        Na forumu od
        Dec 2003
        Lokacija
        Beograd
        Poruka
        131

        Exclamation Problem sa Canon Lide 25 skenerom

        Imam gorepomenuti skener i posle godinu i po dana, koliko je uredjaj star xp je poceo da mi prijavljuje uknown usb device. Pokusao sam i sa novim drajverima i na drugim kompovima medjutim problem je isti. Lampa mu se upali ali je prijavljen kao uknown device, xp ga jednostavno ne prepoznaje. Da li neko zna o cemu se radi i sta je u pitanju??

        Skener sam povremeno koristio mozda ukupno nekih dvadesetak puta kapiram da sigurno nije
        pukao od prekomerne upotrebe...
        Menjao IRS : 18.01.2007. u 17:34

      2. #2
        Member Avatar korisnika nidza
        Na forumu od
        Jul 2004
        Lokacija
        N.B.G.
        Poruka
        4.053
      3. Moja mašina
        • OS: Windows 8.1
        • LAP: Lenovo y510p
        • INET: DSL
      4. Probaj ga na drugom računaru, pre bilo kakvih drugih akcija.
        α

      5. #3
        Member Avatar korisnika andjelkoyu
        Na forumu od
        Dec 2002
        Poruka
        2.679
      6. Moja mašina
        • CPU: Intel Celeron M430 Yonah 1.73GHz
        • MoBo: MS-1412 (ATI RC410ME + ATI SB400)
        • RAM: Transcend 512 DDRII-667 PC2-5300
        • VGA: ATI Radeon Xpress 200M
        • MON: 14" Wide XGA
        • HDD: FUJITSU 40GB/5400/SATA
        • OPT: HL-DT-ST GSA-T10N
        • Case: MSI S420X
        • SND: Audio Realtek ALC883
        • INET: Kablovska
      7. Citat Citiram korisnika: nidza Pogledaj poruku
        Probaj ga na drugom računaru, pre bilo kakvih drugih akcija.
        Citat Citiram korisnika: IRS
        Pokusao sam i sa novim drajverima i na drugim kompovima medjutim problem je isti.
        Pod uslovom da nije otišla kontrolna logika, da li si probao da zameniš USB kabl?

      8. #4
        Member
        Na forumu od
        Dec 2003
        Lokacija
        Beograd
        Poruka
        131
        Vidis nisam probao da zamenim kabl ali mislim da je probao moj prijatelj koga sam zamolio da proba kod njega jer ima isti takav skener, nisam ga pitao da li je probao sa drugim kablicem. Ali hm.. zar moze da bude do USB prikljucka?

      9. #5
        Member Avatar korisnika Dzoni_m
        Na forumu od
        Dec 2001
        Lokacija
        BG-KV
        Poruka
        505
      10. Moja mašina
        • CPU: Core i5-4300U
        • MoBo: DELL 0WV8K7
        • RAM: 8GB RAM
        • VGA: Intel HD Graphics 4400, nVidia GT720M
        • MON: 14"
        • HDD: 256GB SSD
        • OPT: -
        • Case: DELL E5440
        • SND: REALTEK
        • OS: Windows 7, Arch Linux, Windows 8
        • LAP: DELL E5440
        • INET: DSL
        • Ostalo: Lumia 1520
      11. Jesi li menjao nesto u BIOS-u (ili radio reset) pa je slucajno iskljuceno ili stavljeno na auto Enable USB Legasy support? Ako jeste ukljuci stavi na ENABLE (ne na auto) i vidi da li tako hoce posto taj skener pravi probleme ako nije to ukljuceno (makar sam naisao na 2-3 takva slucaja).
        Ako i posle toga se ponavlja ista stvar, skener je otisao u vecna lovista. Moj ex Mustek 1200UB je upravo imao takve tikove (takodje se napaja iz USB porta). Posle otvaranja video sam nesto izgorelo na plocici unutar njega i tada sam digao ruke.
        Garancija na taj skener je dve godine koliko ja znam pokusaj da ga reklamiras.

      12. #6
        Moderated
        Na forumu od
        Apr 2018
        Poruka
        1
        Pozdrav svima!

        Molim za pomoć, imam "problem" sa ovim skenerom

        ...kupio sam novi računar i prešao na Windows 10 (64-bit). Nigde nisam pronašao drivere za skener...

        Da li je možda neko imao sličnu situaciju i da li je faktički ovaj skener sada neupotrbljiv ili neko možda ima neko rešenje?

        Hvala unapred

      13. #7
        Member Avatar korisnika kiza
        Na forumu od
        Dec 2001
        Lokacija
        Bg, Banovo brdo
        Poruka
        620
      14. Moja mašina
        • CPU: Intel i7-2700K CM Hyper212+
        • MoBo: Asus P8Z68-V/Gen3
        • RAM: 2x4GB 1600MHz Exceleram White Sark
        • VGA: ASUS HD7770-DC-1GD5-V2
        • MON: Dell P2414H
        • HDD: Kingston 120GB V300, Seagate 2TB, WD 2TB
        • OPT: Asus DRW-20B1ST
        • Case: Thermaltake Chaser A71 & CFT GPE-600S
        • SND: Intel HD Audio, Altec Lansing 251
        • LAP: DELL Latitude E6400
        • TV: LG 42LA660S
        • INET: Kablovska
        • Ostalo: Hauppauge WinTV-HVR-4000, Microsoft Wireless Laser Desktop 6000, Linksys EA6400
      15. Citat Citiram korisnika: vitaminb Pogledaj poruku
        Pozdrav svima!

        Molim za pomoć, imam "problem" sa ovim skenerom

        ...kupio sam novi računar i prešao na Windows 10 (64-bit). Nigde nisam pronašao drivere za skener...

        Da li je možda neko imao sličnu situaciju i da li je faktički ovaj skener sada neupotrbljiv ili neko možda ima neko rešenje?

        Hvala unapred
        Vuescan

        https://www.hamrick.com/
        Napredak kroz tehniku

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •